Solved: memorex scanner 48U

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tomjo

Thread Starter
Joined
Oct 26, 2007
Messages
2
I have an older memorex 48 U scanner. Recently I am getting the error message "failed to log on MAPI " when I try to use the e-mail button using the scan-panel. I have uninstalled and reinstalled which did not help. The copy portion of the scanner still works. I appreciate any advise you can give. Thank you tomjo
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. Did you change any of your email settings? Are you still trying to scan to the same email program?
 

tomjo

Thread Starter
Joined
Oct 26, 2007
Messages
2
Thank you for your quick response. :) I recently updated my MSN and that somehow changed my default e-mail. My scanner only supports Outlook Express. By making this my default e-mail my problem was solved. Thanks Tomjo
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
You're welcome....and yes, that would do it :D

You can mark the thread solved using the THREAD TOOLS drop down menu.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top