1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Mess after Defrag

Discussion in 'Windows Vista' started by ti-gris, May 6, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. ti-gris

    ti-gris Thread Starter

    Joined:
    Apr 23, 2005
    Messages:
    205
    Usig Vista 64. After a "defrag" almost all the desk changed: icons, the start button is missing 75% of its usual icons, but these are on the desk. As far as I can see everything seems to work ok except I lost all my restore points, so I cant use that to "go back". Made new ones but cant help me. Can someone tell me how I can put things back the way they were, I dont like the way its now. Many icons are now on the desk: Network, Control Panel, Computer and few others. Also the machine is slower than before. Thanks in advance.
     
  2. ti-gris

    ti-gris Thread Starter

    Joined:
    Apr 23, 2005
    Messages:
    205
    re: Mess after Defrag
    7 days and waiting..pls
     
  3. pcs365_4

    pcs365_4

    Joined:
    Apr 13, 2010
    Messages:
    77
    Hi Ti-gris,

    Are system restore points missing even in Safe Mode? If not, try restoring in Safe Mode. All the best.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,941
    First Name:
    Terry
    Sometimes things can go badly with a defrag. Just before defragging is one of those times to make sure all your backups are in order, just in case.

    Anyhow, you can probably fix the "location of the icons" problem.

    Right click on an empty part of the task bar and select Properties. On the Start Menu tab make sure that your choice is selected--either Start menu (meaning the Vista start menu) or Classic Start menu. Then click on Customise... and fix up the Start menu.

    Then right click an empty spot of your desktop and select Personalize and then Change desktop icons and you can tell it what icons you want or not on the desktop.

    The "slower than before" will be harder. Could be something running now that wasn't before, or vice versa. Or could be driver(s) reverted to older. And maybe a dozen other things I can't think of. :(
     
  5. ti-gris

    ti-gris Thread Starter

    Joined:
    Apr 23, 2005
    Messages:
    205
    Thanks pcs35_4 for your rely, but think those restore points are gone for good. Its rebuilding.
    TerryNet thanks for reply as well. Its the first time I have problem with defrag: 98, WinMe, 2000, XP were all ok. Only with Vista, and there is no way one can see some kind of results, not even a progress bar!!
    I followed your instruction and decided to click on "Default Settings" and everything came back normal.
    The only thing bothering me is the lost of restore points, but I dug in some forums, and it seems to be a common occurrence. Thanks for response. BTW after many runs of anti virus scans and malware things came back to normal speed.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921428

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice