[SOLVED] messed up MSWord ruler

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mauipono

Thread Starter
Joined
Feb 2, 2002
Messages
111
On one of my computers, the ruler in MS Word 2002 shows more numbers than should be there. It's not showing it in inches. I checked under options, and measurement units is set for inches. It doesn't make a difference if I check "show pixels for HTML features". Instead of just having 8.5 inches, the numbers (all even) go up to 42. When I try and change the measurement units to centimeters or points, it doesn't change. It's like it's stuck in it's made-up numbering system. I've tried doing a Detect & Repair but I still have the problem. Can someone point me in the right direction please? Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top