1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Micro cell help??

Discussion in 'Hardware' started by joyof60, Nov 1, 2011.

Thread Status:
Not open for further replies.
  1. joyof60

    joyof60 Thread Starter

    Joined:
    Nov 26, 2007
    Messages:
    446
    Please fell free to move this thread if it is not in the correct forum. I have an AT&T Microcell tower connected between my cable modem and my linksys router. This device is touted to give me a cell phone signal in my home now where none exists. This is not a signal amplifier or a device that brings the signal from outside into the house as I have considered before. When i first got it it seemed to work fine, a little quirkey from time to time but for the most part it was OK. About a month ago the device stopped connecting appropriatly, attempts with AT&T support have flounderd as the most seem to be absolutely clueless once you get past the basic fixes, ie rebooting, reactivationg etc...so once again I turn to the only place I know that really answers problems, TSG. When the device is booted the power light comes on turns green and stays lit. then the 'internet' light and the 'computer' lights flicker for a while then the 'GPS' light comes on and stays lit and the 'Internet' and Computer' light just flash off and on. At no time will the 3G light stay lit. It just flashes off and on out of sync with the other two that are flashing. If anybody has any experience with this device I would greatly appreciate any input. Thanks again for all you guys do!!
     
  2. steve_qid

    steve_qid

    Joined:
    Oct 27, 2011
    Messages:
    17
    it could possibly be previous GPS lock. Did you try to reset the unit with the button on the back?
     
  3. joyof60

    joyof60 Thread Starter

    Joined:
    Nov 26, 2007
    Messages:
    446
    yes I did, thanks for the response, finally got off the phone with ATT for half a day and got them to RMA the tower and send me a new one, then I'll start again. Thanks for the response. You guys are great!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1024953

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice