Solved: microsoft outlook problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

michelle ses

Thread Starter
Joined
Sep 24, 2008
Messages
5
Hi all. Im new to the forum and this is my first post.

My emails are not sending. this has happened to 6 emails this morning to various recipients and the error message is 554 5.7.1 <recipient name>: Relay access denied

does anyone have any idea if this is a problem with my email or the recipients?
 

michelle ses

Thread Starter
Joined
Sep 24, 2008
Messages
5
I had it set to my outgoing server uses the same info as the incoming server. this shouldnt have changed. I think I have now sorted the problem but not sure how I did it.

thank you for your help Ktsmom02
 
Joined
Jul 5, 2002
Messages
38
:D Glad you got it working.... but I hate it when suddenly something starts working correctly but I have no idea why!! Drives me nuts.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top