1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Microsoft word font problem

Discussion in 'Business Applications' started by manofmarin, Apr 8, 2008.

Thread Status:
Not open for further replies.
  1. manofmarin

    manofmarin Thread Starter

    Joined:
    Oct 26, 2007
    Messages:
    325
    Operating System Windows XP home sp2

    My Microsoft Word program has for some reason locked Times New Roman font style in BOLD type on my document creating page. I have gone to Format-font and set the style to REGULAR which is what I want and had previously--(a correct preview is displayed) but when I hit the default button the font style does not change back in Word !


    I have repeated this several times but my word page still types in Bold! I have checked other using other font styles and everything shows BOLD.

    Help please, Tom
     
  2. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    You can try searching your computer and deleting/renaming the file Normal.dot which is the template that Word uses for all documents. To find the location of your template file click TOOLS >> OPTIONS >> FILE LOCATIONS and then select User Templates in your list of file types and click the modify button and the path to your template file will be displayed.

    It's usually something like:

    C:\Documents and Settings\YOUR_USERNAME\Application Data\Microsoft\Templates

    After finding this file in your computer, rename it to something else like Normal.Old or delete it completely and then open Word. Word should automatically recreate the Normal.dot template for you. If it works properly after renaming the template file, you can delete the old one since a new one will have already been created.

    NOTE: Normal.dot may be hidden so you may have to go into your Window Explorer options and change them to show hidden files and folders before doing your search.

    (MY COMPUTER --> TOOLS --> FOLDER OPTIONS --> VIEW --> SHOW HIDDEN FILES AND FOLDERS)

    Regards,
    Rollin
    __________________
     
  3. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Before changing your normal.dot I would recommend that you check your normal style. Click on the "Styles and Formatting" button on the formatting toolbar. Hover over the "Normal" style and select the "modify" option from the drop-down list. Turn off the "Bold" formatting if it is turned on and check off the "Add to Template" check box in the bottom right-hand corner.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/701654

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice