Solved: Missing Drivers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rwood2477

Thread Starter
Joined
Feb 11, 2015
Messages
8
I have an old Stradford Labs GFP-001 Digital Image Copier and lost the installation CD.

Previous post on this site are 2013 and point to a site that has Drivers Update's and other malware junk.

The drivers can be legacy XP drivers, I'll put it on a virtual machine.

Thanks in Advance.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1 Enterprise, 64 bit
Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz, Intel64 Family 6 Model 30 Stepping 5
Processor Count: 4
RAM: 16382 Mb
Graphics Card: NVIDIA GeForce GTX 760, -2048 Mb
Hard Drives: C: Total - 1907609 MB, Free - 917507 MB; D: Total - 1907745 MB, Free - 267725 MB; F: Total - 1907726 MB, Free - 128951 MB; O: Total - 953867 MB, Free - 184927 MB;
Motherboard: ASUSTeK Computer INC., P7P55D LE
Antivirus: Windows Defender, Disabled
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,674
I think you may be out of luck. I saw that the company was Allied Enterprises and also Bell and Howell. Trying to track down any sort of "support" leads me to a lot of pages where it is just a parking spot for a blank web page.
I suspect the original company may have been sold several times over.
I found a support number but that was posted 5 years ago so I don't hold out hope that it would be helpful 888-550-9998

The only thing remotely helpful was amazon to buy a used one and hope the CD is included
http://www.amazon.com/Stratford-Labs-Digital-Image-Copier/dp/B001PNNF3A
Some say the CD is included others say no or do not mention a CD
http://www.amazon.com/gp/offer-listing/B001PNNF3A/ref=dp_olp_used?ie=UTF8&condition=used
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Very good- please return to this thread and let us know, how things worked or what did not- we like to have threads marked Solved also, when you find the solution whether from one of us or by yourself! Thanks
 

rwood2477

Thread Starter
Joined
Feb 11, 2015
Messages
8
Created a vital XP machine with VMware, installed the software, then used the ArcSoft program to scan.

Worked like a charm.
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
well, glad you got the machine working.

For a long time, my flatbed Microtek C6 sat unused when I went to XP until I went hunting one day and found a free OCR program that worked great>> http://www.paperfile.net/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top