1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: MMC needs it own troubleshooting software!

Discussion in 'Windows XP' started by Anon23, Aug 29, 2005.

Thread Status:
Not open for further replies.
  1. Anon23

    Anon23 Thread Starter

    Joined:
    Mar 17, 2005
    Messages:
    74
    This is waht i have so far. MMC does not know what Version of IE i am using. How and where does it detect it. This is the most important tool in Windows now to use any of the old windows option. It will not give me access, even if its running in the background, if it thinks i have less than IE 5.5.

    Heres a link from another forum that was helping me:

    Two actually:

    http://forums.net-integration.net/index.php?showtopic=32559

    http://forums.net-integration.net/index.php?showtopic=32548

    I cant run any of the system stuff, and cant get access to any of the system setting that in the proccess require MMC to be functioning. Thats alot.

    So just as bad as microsoft, IE broke my operating system!!! I dont think its linked specifically to IE, and i doubt an install of IE would help. I cant uninstall SP2 right now either because of a missing catalog. The uninstaller runs but its missing something and wont finish. So its in microsofts/windows hands at this point and they know nothing about it. I aint emailing microsoft!! GGRR.. So anyway An uninstall of SP2 to see if it will fix the whatever caused the change is out of the question.

    I have also already gone into Add remove and tried removing IE from the system components and put it back with the windows CD. It did nothing. Ive tried all the other Add/remove options. They are listed in one of the links.

    I'm in XP pro, too. Not XP home.
     
  2. Anon23

    Anon23 Thread Starter

    Joined:
    Mar 17, 2005
    Messages:
    74
    Found the solution!!!

    http://www.annoyances.org/exec/forum/winxp/t1124757072


    I went to windows/inf found IE.inf, right clicked, clicked install, ran saying yes and continue from my windows CD, told it to continue even though it didnt find a file and said it was from the SP2 Cd, let it finish the copy, clicked on an admin program, and it worked!!!!!!!!!!!!!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/394593

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice