1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.
Advertisement
  1. Sponsor

  2. ekim68

    ekim68 Mike

    Joined:
    Jul 8, 2003
    Messages:
    49,121
    Is it this site that you cannot access? Or are there others?
     
  3. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    Do the other modes (Full Site, for example) work properly? I just confirmed on my Samsung Android that the Touch is working...
     
  4. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    Glad to hear it!! (y)
     
  5. CMooner

    CMooner

    Joined:
    Mar 29, 2011
    Messages:
    81
    Having same issue on iPhone. Mobile site looping back on itself, goes no where. Doesn't matter which of the three options I select.

    Thanks
     
  6. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    CMooner,

    Make sure you have cookies enabled on your mobile device. :)
     
  7. CMooner

    CMooner

    Joined:
    Mar 29, 2011
    Messages:
    81
    Ok, turned on and still nothing. Cleared history and cookies, now it works. Thanks
     
  8. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    Thanks for reporting back with your results! (y)
     
  9. CMooner

    CMooner

    Joined:
    Mar 29, 2011
    Messages:
    81
    I am able to get to mobile site by clicking the link in the email then select "touch" to read post. Must sign in to reply :)
     
  10. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    Yeah, it seems to be working properly for me as well. When you click the link in your email, does it go to your normal web browser or is it viewing it within your email client?
     
  11. CMooner

    CMooner

    Joined:
    Mar 29, 2011
    Messages:
    81
    Link in email goes to web browser (techguy mobile site) selecting "touch" goes to current post.
     
  12. TechGuy

    TechGuy Mike Administrator

    Joined:
    Feb 12, 1999
    Messages:
    13,762
    That sounds like the cookie getting deleted... but if you just close the browser and go back in that way (as opposed to via an email) it doesn't prompt for Touch/etc? Any chance that some browser setting (like clear cookies on exit) got turned on?
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1067814