1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Moggie

Discussion in 'Hardware' started by AustinA40, Nov 1, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    I have a Logitech Access keyboard, when I press shift and 2 to get @ I get " instead, several other keys give the wrong symbol, can somebody help me.
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,062
    Hiya and welcome

    I assume this is a different problem to this one, even though its the same title:

    http://forums.techguy.org/hardware/647061-moggie.html

    Are you still having this problem? If so, for this one, its your keyboard setup, as its set to US settings.

    If you have a little US icon in the bottom of your screen, near your clock, rightclick and select UK.

    Or, if its not available, try this:

    Control Panel | Regional and Language Options | Languages tab | Details | Settings tab

    In the drop down menu, select English UK, or if you're from the US, select that one.

    Apply and OK.

    Regards

    eddie
     
  3. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    G'day eddie5659
    I tried your solution several times and it it still giving me the wrong symbols, I will try another earlier keyboard and see if that is up the spout as well, if not it tells me the Logitech is faulty.
    Thank you
    AustinA40
     
  4. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    G'Day eddie5659
    Tried another keyboard and it gave the same results so the Logitech is OK (ha ha ), I will keep trying for a solution. Mucking around does have results sometimes.
    Will go with the flow.
    AustinA40
     
  5. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,062
    Hiya

    Sorry for the late reply, been off ill this week :(

    It may not be the actual keyboard, but the settings in the Languages applet in the Control Panel. Did that work?

    eddie
     
  6. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    Hello eddie5659
    Have tried UK in Languages applet but no success as yet, will persevere until I get a result, maybe a cold beer to the bloke inside computer who controls verything may do what he is paid to do.
    Thanks AustinA40
     
  7. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    G'Day eddie5659
    I have a solution to my problem.
    Control Panel/Regional and Language Options/Advanced/Select English (Australia) as is my case in the non-unicode program window/then untick all languages in the code page conversion except (as in my case 20127 (US-ASCII)/click OK.
    For other countries select your language in the non-unicode programs and untick all that apply in the code page conversion tables.
    I hope you can understand this.
    AustinA40
     
  8. AustinA40

    AustinA40 Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    9
    G'Day eddie5659
    (y) I have a solution to my problem.
    Control Panel/Regional and Language Options/Advanced/select English (Australia) (as in my case) in the non-unicode window/then untick all languages except (as in my case 20127(US-ASCII)/ click OK.
    For other countries select your language in the non-unicode programs and then untick all that apply in the code page conversion tables.
    I hope you can understand this.
    AustinA40
     
  9. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,062
    Excellent news, good to see that you posted the solution as well, as it may help others with the same problem (y)

    eddie
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Moggie
  1. winpc
    Replies:
    1
    Views:
    1,095
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646531

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice