Solved: Motorola DTA100 remote control setup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Senryi

Thread Starter
Joined
May 26, 2005
Messages
75
So, here is the deal. I own a rental property and the local TV/phone/internet company (ATMC) came in and installed all new digital converter boxes. Between then and when I got the property one of the TVs had gotten fried. So I replace the TV with a new one.

One slight problem, the remote that came with the digital converter box, which is the only remote that can actually change channels, isn't programmed for the new TV. So I looked on motorola's website to find a owner's guide or manual that will explain how to program the remote for a TV. http://www.motorola.com/Video-Solutions/US-EN/Products-and-Services/Video-Consumer-Premise-Equipment/All-Digital-Set-Tops/DTA100_US-EN

This product page is absolutely useless for my purposes. So I look-up the model number of the converter. I find a lot of useless jargon about how to set this thing up with a TiVo or a SwingPlayer, but NOTHING on how to configure the converter's remote control.

Can any one either direct me to a page that I can use, or tell me how to configure the remote?

Or I may have ti theorize that ATMC PURPOSEFULLY put in these God damn digital converters just to tick me off, and decided not to call me back on how to configure the remote control.
 
Joined
Jan 8, 2011
Messages
1
Hi Senryi,
I too have had problems connecting with the DTA100. In my case they are the inverse of yours as I am attempting to control the DTA100 via my TV's control. While looking for the IR codes for the device I ran into the page that you linked to and also to the one below:
http://www.mtctech.net/cablevision Documents/DTA User Guide.pdf
It's a little hard to read but I believe this is what you are looking for.

Good luck!
 

Senryi

Thread Starter
Joined
May 26, 2005
Messages
75
Great! This is what I was looking for, thanks a lot!
 
Joined
Sep 7, 2005
Messages
1,498
if that solved your problem, good for you!!

You should mark this thread solved, as it may help another person find it, when searching here at TSG, for a similar problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top