1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: mouse jumps to previous page, weird problem

Discussion in 'General Security' started by bp936, Sep 2, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    I cannot go in any browser to another page, first page shows for a second but by clicking on a subject, page goes back to previous page (any site).

    In Explorer (Filemanager) cannot search for files, once I click on something, highlite jumps back to My Documents, rightclicking to open, does the same.

    When I tried to download virus updates, Kaspersky said, database is corrupted and won't update, since page disappears.
    Kaspersky only said in the logfiles, that Malwarebytes is hiding a trojan.
    I uninstalled Malwarebytes but there is no change.

    I went to System restore and to my surprise, there are no restore point in August, the whole month is not there, jumps from July to September. I restored to a date in July, but no change.
    I managed to update Superantispyware and it is running now.

    I wanted to post here at TSG, page just flickers and jumps back to Mainpage. I am using another computer and don't know what else to look for.

    any help is very much appreciated.
     
  2. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    p.s. I have XP SP2 on a Toshiba laptop, I am on dialup, have Kaspersky Internet Security version 8
    don't know if a virus is doing this or something in Windows?
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    If you can,

    Please click here to download and install the HijackThis installer.

    Run it and select Do a system scan and save a logfile.

    The log will be saved in Notepad. Copy and paste the log in your next post.

    Do not fix anything

    If you can't, download the installer from a working computer and copy it to a USB flash drive. Then, plug it into your faulty computer and run the program.

    You could also try getting the download by booting first in Safe Mode with Networking.
     
  4. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    thanks, downloading HJT now on other computer
     
  5. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    can someone move these post to Malware please, before I post HJT log? thanks
     
  6. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    It would be a good idea to confirm you do indeed have malware before getting moved to the Malware Removal forum. These guys are really busy...
     
  7. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    Superantispayware didn't find anything.
    You are correct Phantom, you think it's your namesake on my computer doing this to me?;)

    I would hate to re-install everything. I had Kaspersky always block attacks, it is always the same one for years, the Helkern, but the other day it wanted to block something new or some new site and I couldn't even click ok, it was gone. And ever since the August System Restore has disappeared. So I assumed some trojan or virus done it.
    Usually all previous restores disappear, but this one is different, just the one month.

    again, any help is appreciated.
     
  8. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057

    Please post your HijackThis log here. ​
     
  9. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    I am away from my laptop this weekend but will do as soon as I am back home, thanks for telling me the next step.
     
  10. bp936

    bp936 Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    I have now ran Kaspersky, Malwarebytes ans Superantispyware. Nothing was found. I checked in system restore if something was installed new, couldn't find anything
    There was one unknown entry in Hijackthis. I did not do anything but next check it disappeared.
    I unclicked system restore. Started up computer 3 x and ran all above programs again. Malwarebytes couldn't run due to an error code. I ununstalled it.
    Ran Kaspersky. Downloaded Malwarebytes new,
    Nothing was found again.
    Problem seems to have disappeared with no system restore running.

    Activated System Restore again. Mouse seems to work now, did not find out what caused problem. I had no internet where where I was and I used the touchpad.

    I don't think I could have done this on a desktop without a touchpad.

    Thanks for your help, will mark this solved for now.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/857616