Solved: Mouse & keyboard not working in Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CobaltCat

Thread Starter
Joined
Apr 16, 2010
Messages
3
My client has a Vista 32-bit system with PS2 mouse & keyboard. Everything was working fine until bootup one morning. The system starts Vista just fine, but no mouse or keyboard. KB works in DOS & BIOS, nothing for KB or Mouse in safe mode.

System restored back two days before problem, no difference.

This was a few days after the monthly MS update day. Not sure if anything was updated or not.

Any ideas? Thanks!
 

CobaltCat

Thread Starter
Joined
Apr 16, 2010
Messages
3
Turned out the processors in device manager both had yellow triangle driver warnings on them, along with the PS2 KB & mouse. Got in by using a USB mouse. Uninstalled processors, mouse & KB, allowed to refresh/reinstall. Fixed the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top