Solved: mouse keyboard not working on start menu

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deepbluegene

Thread Starter
Joined
Jan 29, 2007
Messages
19
Hi
i am facing a strange problem.today when i started my system i was unable to use mouse or keyboard on start menu.i could click on start button but when i want to launch any application, mouse does not select it, now if i move arrow keys while mouse pointer still on start menu the entry where the mouse pointer is get highlighted but when i click on it nothing happens.same thing is with keyboard when i use windows button or ctrl+esc menu pops up but arrow keys do not work.every time i want to start new application i have to press ctrl+alt+del and use run from there.and another thing is that once i click on start button menu pops up but when i click again on start menu it remains there, but before if i click repeatedly on button, menu pops up every time.

problem is only with start button and menu.

i can't figure out what went wrong.last thing i did was installation of tor bundled with privoxy.

please help.
thanks
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
installation of tor bundled with privoxy.


And what might that be?
 

deepbluegene

Thread Starter
Joined
Jan 29, 2007
Messages
19
regarding tor
please click the link.
http://www.torproject.org/

and good news is that my problem of start menu and mouse got solved.i was searching the internet after posting problem here and found out that there was problem with shell32.dll. now the task was to find what is causing the problem. more search and research and i found that culprit is comodo firewall.when i disable comodo everything works fine but when i enable it again the same problem starts.
present problem is that i do not know why comodo is blocking shell32 and where to change the setting to allow it.i do not want to surf internet without firewall enabled.so please guide me about where to find settings in comodo for allow/block applications.i tried but couldn't find.


edit:

problem solved completely.in comodo firewall go to defense+--> computer security policy and change the settings there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top