Solved: Movie Clip

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

silverado4

Thread Starter
Joined
Nov 9, 2004
Messages
1,578
When I Upload my web site and I have a *.wmv in it, it will play using MS Explorer. When I use Firefox, It just shows
a space where it should have been, but doesn't show it. What do I need to have turned on in firefox?

Thanks
 

Attachments

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
How are you embedding the movie clip in the page? Can you either post the HTML or a link to the live page?

Peace...
 

silverado4

Thread Starter
Joined
Nov 9, 2004
Messages
1,578
Thanks again for all your help
Silverado Over and out.
If I can only figure out how to mark it solved.
 

silverado4

Thread Starter
Joined
Nov 9, 2004
Messages
1,578
I figured out how to mark it solved, had to us MS Explorer, could not do it in Firefox
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top