1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: mozilla firefox error

Discussion in 'Web & Email' started by aihsian, Oct 19, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. aihsian

    aihsian Thread Starter

    Joined:
    Oct 9, 2006
    Messages:
    30
    everytime i try to watch videos(windows media player file) using firefox, an error window pops up saying it has to be closed.This is the error message:

    AppName: firefox.exe AppVer: 1.8.20060.25382 ModName: unknown
    ModVer: 0.0.0.0 Offset: 51000000

    i would appreciate it if someone could help me with this problem.
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
  3. jld194112

    jld194112

    Joined:
    Oct 19, 2006
    Messages:
    1
    error message OLEAUT32.DLL browser that you are using is not working with this computer. also C:\programfiles\f-secureanti-virus\backweb\4476822\6.3.2.62-4476822L\Program\BWDataSotnotifier.dll; error code 1114.
    I can't get my e-mail, can't print but I can get internet. I went to net-venture support and they couldn't help me? Can you?
     
  4. aihsian

    aihsian Thread Starter

    Joined:
    Oct 9, 2006
    Messages:
    30
    i'm running version 1.5.0.7. i checked my wmp plugin with those settings and they are the same. I also tested the wmp plugin in that website but the same thing happened.
     
  5. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Try and see if your WMP will play in IE. If it doesn't, then it is either the site or WMP itself.
    If it plays, then try playing the video in Firefox from safe mode.
    Start> Mozilla Firefox> Mozilla Firefox(Safe Mode). This will run without any extensions and the default theme. If it works, then it is an extension or theme effecting Firefox.
     
  6. aihsian

    aihsian Thread Starter

    Joined:
    Oct 9, 2006
    Messages:
    30
    I tried playing the video in IE and it doesn't work.It's probably not the website too coz i've tried playing wmp videos on another site and it also doesn't work. :(
     
  7. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You might have to uninstall and re-install WMP. If you have an older version, try upgrading to a newer version. You might try downloading a codec package if you are not running the latest version of WMP. Windows Media Player 9 Codecs Pack
     
  8. aihsian

    aihsian Thread Starter

    Joined:
    Oct 9, 2006
    Messages:
    30
    i've uninstalled and reinstalled wmp and it works now :D
    thanks for your help :)
     
  9. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You are very welcome.:)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/510865

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice