Solved: MS Explorer opening up in a small window

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bobby Curtis

Thread Starter
Joined
Sep 26, 2003
Messages
26
Hello all,

This situation just manifested itself a few days ago and I cannot seem to find the answer to it.

Before it happened, when I clicked on my shortcut for Microsoft Explorer browser window it would always open up into a large screen (not maximized, but a full screen). Now, it opens up in a small window and I have to maximize it or drag the corners out to the edges of my monitor each time to make it into a big screen. I really don't know what changed this all of a sudden and, for the life of me, I can't figure out how to get it back to where it was.

Any ideas or help out there would be greatly appreciated.

Thank you,

Bobby
 
Joined
Apr 7, 2007
Messages
4,910
Start > Run > regedit > Navigate To

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

On The Right Pane . Double Click On "FullScreen" And Set The Value Data As Yes
 
Joined
Apr 7, 2007
Messages
4,910
Opening Internet Explorer Full Size

Ever notice sometimes you right-click on a link and open a new window and it's not full screen? This usually occurs because IE remembers the last window size when closed. Many times a background pop-up will do this too, if it is the last window closed. To resize the window and regain control:

* Close all instances of Internet Explorer except for one.
* Right-click on a link in the page and select: "Open in New Window"
* Close the first browser window using the [ X ] (upper right corner)
* Resize the window manually by dragging the sides to the desired size.
Note: Do NOT click the Maximize button, you must do it manually.
* Hold down the Ctrl key and click the Close button (upper right)

[Exception]
In some cases the "Remember last window size" info becomes corrupted in the Registry.

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window_Placement"=

To reset the "Window_Placement" entry to default. You can download a small reg file to reset (to default) and correct this behavior.

Source - http://www.mvps.org/winhelp2002/ietips.htm
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top