1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: MS Word view changed

Discussion in 'Business Applications' started by Tabvla, Oct 7, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Tabvla

    Tabvla Thread Starter

    Joined:
    Apr 10, 2006
    Messages:
    2,554
    MS Word 2003 has changed the default view of new documents and existing templates.

    I am sure that the solution to this problem is to simply click on or change some setting hidden away in the 10th level of some obscure menu - but I can't find it!!

    Normally I use Word in "Print View" with a Top, Bottom, Left and Right Margin all visible on the page that I am typing on. (See attached diagram "Correct")

    Word is now displaying the page with the Left and Right Margin visible but the Top and Bottom margin are not viewable. (See attached diagram "Wrong")

    Even if I open an existing template where margins are set correctly, Top and Bottom have "disappeared" from view.

    Anyone know how to fix this?

    TiA

    T.
     

    Attached Files:

  2. eric996

    eric996

    Joined:
    Apr 3, 2008
    Messages:
    54
    I think I may know what you are talking about. I attached the same pic with a little red circle. It seems that if you click that and drag down, it will recreate your margins. If you do this and open a new document and it reverts back to the incorrect setting, you may want to edit the normal.dot template to set it permanently to how you like it.
     

    Attached Files:

  3. JohnWilson

    JohnWilson

    Joined:
    Nov 22, 2007
    Messages:
    262
    Looks like you have accidently turned on "hide white space"

    Move the cursor slowly to the top of the page and when it turns to a double arrow click.

    Does that work?
     
  4. Tabvla

    Tabvla Thread Starter

    Joined:
    Apr 10, 2006
    Messages:
    2,554
    Thanks eric996 and JohnWilson.

    John you are correct, it was the "white space". In all the many, many years that I have been using Word I have never used that feature and have never previously turned "white space" off accidently.

    Just shows..... you learn something new every day (y)

    T.
     
  5. JohnWilson

    JohnWilson

    Joined:
    Nov 22, 2007
    Messages:
    262
    As my other half says "THAT COMPUTER has done it again ...." I suppose I wouldn't know these things otherwise!

    Glad it helped

    John
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756919

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice