1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: MSN has stopped working AGAIN!!

Discussion in 'Windows 7' started by Iggy9570, Jul 5, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    I have windows 7 nad the last updates I have are dated 6/14. I checked for more recent updates and found none.
     
  2. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
  3. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    Followed instructions from your link. When I tried to uninstall this came up; "An error has occurred. Not all of the updates (Windows IE9) were successfully uninstalled." I tried it 3X rebooting after each try. Same answer. (My windows media player isn't working now either. I need to run an instructional DVD for a new product (not computer related) and it won't auto run.
    I wonder how good Bill Gates computer runs???
     
  4. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
    I have donw this procedure with no problems. You have other issues, you have run some other utilities on your computer according to one of your earlier posts, if you have run a registry cleaner that could be part of the problem.
    Go ahead and reinstall IE9. If that doesn't clear things up you need to go to the malware section of the thread or do a clean install of windows if you don't have a repair disk.
     
  5. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    I can't reinstall IE 9 because it didn't uninstall completely so when I tried a message came up that I already had a previous version. Ugh. I ran SpyBot again and got rid of some issues but I still can't get rid of Babylon search. I did get some new updates from Microsoft today but after I installed them, nothing changed. After I ran Spybot as Administrator I rebooted and when Itried to log onto MSN, I got this message: "MSN Archive Stability - MSN Archive: Checksum mismatch is file themedef.mar:navbar/messenger_pills2.imc " This seems like it's getting worse...... I don't know how to do a clean install of Win. Could you please tell me how & should I do a back up on my external hard drive first? Will I lose data ie: not saved in folders? I don't have a repair disk. I think I'm so done. I'm so frustrated and I really appreciate all your help.
     
  6. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
    You need to back up any files that you want to keep.
    Is your computer store bought or home built? Do you have any discs that came with the computer?
     
  7. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    It's an HP. It came with Vista. I have Vista recovery disks 1 & 2 and a "Supplemental Recovery" disk that I have no clue what's on it. When I upgraded to Win 7, I bought the Home Premium Upgrade designed for Vista. I will run a new complete back up tonight as I don't know how to do a partial anyway. Will I lose all files, all emails, everything? Now you KNOW there will be a problem with that too right? Just forewarning you....
     
  8. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
    When you do a reinstall you will loose all data on the harddrive.
     
  9. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    So can I reinstall files, emails etc. from the backup I create?
     
  10. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
    Programs will have to be reinstalled. Files such as documents, music, etc. can be recovered from your backup. Emails need to be saved according to what ever method your email client instructs you to do, usually a google search will link you to step by step instructions.
     
  11. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    Here's a new development. I reran SpyBot, fixed the errors and then rebooted. I try to log on using my MSN butterfly. Can't even get to the page! " MSN Archive Stability. MSN archive: checksum mismatch in file themedef.mar:navbar/messenger_pills2.imc" Does this mean that messenger is corrupt? I deleted that too from the uninstall program file (by accident). ARG.........
     
  12. black-wolf

    black-wolf

    Joined:
    Aug 8, 2008
    Messages:
    2,820
    You seem to have a lot going on in your computer. I recommend you do a system reinstall as it is probably only going to get worse. Get your backups done.
     
  13. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Find a trusted friend or relative who has experience reinstalling Windows. If you've never done this and have no idea how to even back up all your data, you will definitely have problems and could lose things you want to keep.

    At this point, we still don't even know where your e-mails are stored. No one here knows what this MSN program thing is that you're using. I'm not sure you'll find someone in your circle of friends and family who does either, but that's your best shot.

    You will also need to reinstall all your programs. If you had to enter license keys when you installed them, you'll need those too. If you lost them, you'll probably have to re-buy all the software.

    If we could figure out what the heck you're actually using this MSN thing for, we might be able to help you stop using it. So what do you use it for? E-mail? For what account? You mentioned Hotmail. Go to www.hotmail.com, and log in with your account. Are your e-mails there or not? If they are, you don't need MSN for that.

    What else do you use it for?
     
  14. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
     
  15. Iggy9570

    Iggy9570 Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    141
    OK. Just as i figured. The back up failed at about 68%. "Windows back up did not complete successfully. Windows B/U encountered an error when accessing the remote shared folder. Details: The semphore timeout period has expired." This just keep getting weirder & weirder. I feel like I'm stuck in the Twilight Zone.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1059851