1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: MSN problems with router

Discussion in 'Networking' started by Resnik, Jul 11, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Resnik

    Resnik Thread Starter

    Joined:
    Mar 19, 2006
    Messages:
    40
    Hey, ok i have this problem, when i connect to MSN the first time when i boot the computer it works, but if i disconnect, i can't get conection back up :/. so i kinda suspect my ruter have something to do with it, when i run MSN messenger troubleshooter, it stops at 'default gateway - your gateway appears to be offline' .. i tried to uplad image to imageshack, but it just does not wna upload, i blame my ruter again ^^ . ASUS WL-500g , with Firmware Version: 1.9.5.0 . And firewall is offline on it.

    I checked google for the error code that i get, and i did all what it was described in there, still not working, i suspect i gota foward ports? but that port fowarding in general is set to 'off' .

    Regards
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,371
    First Name:
    Wayne
    is it a firewall at all on your PC

    can we have make and model of router
     
  3. Resnik

    Resnik Thread Starter

    Joined:
    Mar 19, 2006
    Messages:
    40
    Windows firewall is offline, i use NVIDIA hardware one, thats build on my MB, but its offline atm for testing anyway. and again model is ASUS WL-500G Wireless.
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,371
    First Name:
    Wayne
    MSN uses port 1863
    http://www.chebucto.ns.ca/~rakerman/port-table.html#WinMess

    For MSN Messenger
    Tools>
    Options>
    Connection>
    and clear the "I use a proxy" box

    If not check Internet Explorer.
    Tools>
    Internet Options>
    Connections tab>
    select your connection and click Settings. At the screen that pops up look if "Use a proxy server is enabled
    Also check on LAN settings

    http://memberservices.passport.net
    Sign In.
    If the sign-in Web page does not appear, follow these steps:

    Exit MSN Messenger/Sign out of MSN Messenger.
    also check MSN Messenger icon in the notification area, right-click the icon, and then click Exit.

    Clear the Secure Sockets Layer (SSL) state:
    Internet Explorer
    Tools menu
    Internet Options
    Content tab.
    Certificates
    Clear SSL State.
    Click OK when you receive the message that the SSL cache was successfully cleared.

    server certificate revocation in the Security section is not turned on
    SSL options are turned on:
    Internet Explorer.
    Tools
    Internet Options
    Advanced tab.
    Security section, clear the Check for server certificate revocation check box, and then select
    the Use SSL 2.0 check box and the Use SSL 3.0 check box.

    firewall/router port 443 is open to give access to SSL-secured Web sites.

    it may be hosts file - we can come back to that
     
  5. Resnik

    Resnik Thread Starter

    Joined:
    Mar 19, 2006
    Messages:
    40
    Looks like it works now, tnx you!
     
  6. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,371
    First Name:
    Wayne
    cool - what did you change, just so others can learn
     
  7. Resnik

    Resnik Thread Starter

    Joined:
    Mar 19, 2006
    Messages:
    40
    I delated my old 'internet connection' via Broadband, and i reset in connections that i conect via other computer, thats connected to internet allready. And under lan, that automaticly detect settings, now it works as a charm :)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/482260

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice