Solved: MSVCR71.dll missing Civ4

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dude211212

Thread Starter
Joined
Apr 29, 2010
Messages
2
I bought Civ4 from Direct2Drive with its two expansion packs and Colonization. I already owned Civ4 on disk, but no expansions. After downloading them, I tried to install, but it said that it was incompatible with the version I had. Ok, no problem. I uninstalled my copy of Civ4 and installed the downloaded one. When trying to play it, it read that I was missing MSVCR71.dll. I have downloaded it from several diffrent places and tried to register it with the run and command prompt, but it read that the bianary path didn't work or something. I have been to tons of threads about this, but none seemed to help. I have windows 7 64 bit and direct X.

Please help!
 

Dude211212

Thread Starter
Joined
Apr 29, 2010
Messages
2
No... I found out that THAT version of Civ4 dosen't work with 7... The downloaded one. The disks work fine. I got it to work on my laptop with vista fine, but if anyone else has this problem, I doubt anything will work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top