1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Multiple explorer.exe processes

Discussion in 'Windows 7' started by shiroshadows, Feb 19, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. shiroshadows

    shiroshadows Thread Starter

    Joined:
    Feb 19, 2011
    Messages:
    6
    Hey there, obviously you can see that I'm new here and here for a specific reason and this being my reason.

    So I just noticed that I had 5 explorer.exe processes running before with no windows/browsers open.

    I could tell my main one apart because it used more memory and the others all had *32 at the end (I'm using an x64 version of Win 7 Home)
    I ended them and nothing happened, but then I also checked msconfig under the start-up tab and saw....

    803explorer.exe
    883explorer.exe
    867explorer.exe
    719explorer.exe

    They are all located under C:\Users\[username]\AppData\Roaming
    and in the registry "HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run"

    Now should I be worried about this? Is it a potential virus?
    I'm skeptic as to whether it is because I just reformatted my Hard Drives yesterday

    I'll run a Malwarebytes scan over night for now and disable the processes from start-up too.

    Any help/advice is appreciated a lot
     
  2. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
  3. shiroshadows

    shiroshadows Thread Starter

    Joined:
    Feb 19, 2011
    Messages:
    6
    Malwarebytes picked all 4 up as trojans so they have been successfully removed.


    Can someone close this thread please
     
  4. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,058
  5. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
    shame this one closed so quick as where do the virus's come from on a new format drive?? assume your back up programme installers??
     
  6. shiroshadows

    shiroshadows Thread Starter

    Joined:
    Feb 19, 2011
    Messages:
    6
    Umm well I do install a lot of programs which aren't exactly legit, but I never had this problem with any of them before
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/981616