Solved: Music files play than then don't

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

henthorn

Thread Starter
Joined
Jan 2, 2004
Messages
150
I have a click on link on my web page that plays a music file. When I first created the link it played fine, but after a couple of times I get the following message "the requested URL /~dhentho/Moonlight and Roses.mp3. was not found on this server."

"Additionally, a 404 Not Found error was encountered while trying to use an Error Document to handle the request."

I haven't a clue as to what this means. Can someone educate me? I'm very limited on computer savvy. Also can someone tell me what is a good open source free WYSIWYG editing program?
 
Joined
Jan 17, 2007
Messages
28
i'm only learning about making sites right now but i think you should try to rename the file so that there isn't any spaces, just try it, it might work

and i didn't know you could link songs like that o_O?
 

henthorn

Thread Starter
Joined
Jan 2, 2004
Messages
150
Thanks Jeiuy4,

I tried replacing the spaces with   and it works as far as the spacing goes, but the file still doesn't play.
 
Joined
Jan 17, 2007
Messages
28
mmm nvm the code seems fine, make sure your file is in the same folder?

those are the only reasons i can come up with right now ...... i'm just learning this stuff myself so ......
 

henthorn

Thread Starter
Joined
Jan 2, 2004
Messages
150
Just discovered that the &nbsp tag is incorrect. It should be %20. That seems to work.
 

henthorn

Thread Starter
Joined
Jan 2, 2004
Messages
150
Wrong!!! That only worked a few times and then it quit. I finally solved the problem by linking to my web site instead of to the web page. Check it out at http://donhenthorn.com. By the way,. I am going to completely redo the old website to get rid of the Netscae corruption that seems to happen all the time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top