1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: music in mozilla firefox

Discussion in 'Windows XP' started by cajunshef, May 21, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. cajunshef

    cajunshef Thread Starter

    Joined:
    May 21, 2010
    Messages:
    3
    I use windows xp. When I open mozilla ms pacman music plays. I can go to any page I want but the music plays in the background. I mistakenly hit the solved key for this problem. Sorry. I'm new .
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    60,433
    First Name:
    Chuck
  3. itsjusme

    itsjusme

    Joined:
    Aug 18, 2006
    Messages:
    836
    I noticed this when i installed Firefox in Puppy 5 earlier today. It was cool at first, but got annoying pretty quick. LOL
     
  4. jackuars

    jackuars

    Joined:
    Apr 20, 2009
    Messages:
    172
    Just disable CoolPreviews (or CoolIris) addOn. :)+

    There are several solutions:-
    1.The first and most obvious would be to disable this add-on via 'tools' (on your menu bar with file, edit, view, etc.). From tools go to add-ons, it's under extensions, scroll down to cool previews and choose to disable. You will then be prompted to restart firefox, do so.

    2.Cool Previews has also released a patch found here http://www.coolpreviews.com/firefox/issues_cp_ff.php.Once on the site choose 'support' at the top of the site then go to 'known bugs and fixes', it should be the first option.

    3.Ifyou are too lazy to do either of those, simply open a new blank tab (not a new window) prior to your home page fully loading then cancel out of your home page tab, if your quick enough, this should do the trick. 30 years later and Pac-Man is still stressing us all out!! :)
     
  5. Jack Hackett

    Jack Hackett

    Joined:
    Nov 19, 2006
    Messages:
    1,938
    click on the little speaker icon in bottom left of the pacman game, it toggles the sound on/off :D shimples :D
     
  6. cajunshef

    cajunshef Thread Starter

    Joined:
    May 21, 2010
    Messages:
    3
    My mozilla is the goggle home page. Ihad the music but not the game. It was weird.
     
  7. cajunshef

    cajunshef Thread Starter

    Joined:
    May 21, 2010
    Messages:
    3
    Thanks alot for the response people.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/924405

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice