1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Solved] My Animated GIF's aren't animating

Discussion in 'Web & Email' started by rds33, Apr 28, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. rds33

    rds33 Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    110
    This is frustrating.

    I created this test page of four animated GIF's this evening.

    (http://home.pacbell.net/rds33/agiftest/ )

    The first two times I loaded them, they all worked fine. The third time, they stopped working ... and haven't worked since.

    What went wrong? I tried clearing cache, re FTP'ing them, changing the order on the page. Nothing helps.

    Please, what am I doing wrong?

    -rds33
     
  2. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    They all work for me. Maybe a problem with your Browser?
    Find a page with animated gifs and see if those work.

    Here's one:
    http://www.animationfactory.com/


    Don't forget to look at Internet Options>advanced>multimedia

    Be sure Play animations on web pages is checked.
     
  3. rds33

    rds33 Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    110
    Thanks, Katie.

    Going to that AnimationFactory site did the trick. I sat here wondering, "Why aren't those GIF's moving?"

    Then it struck me. I use an ad-blocker called Ad-Subtract which filters web pages for banner ads, pop-ups, pop-unders etc. It does a great job of suppressing these annoyances. It also, unknown to me until a few minutes ago, freezes the motion of animated GIF's. As soon as I turned it off, everything began working again.

    Phew. What a relief. Thanks for your help. And, be aware, WebWasher is another such ad-suppressor to be wary of; and there are others out there.

    Dick S
    =====
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    rds33,

    They all work find for me also.

    But the "spinning clock" one goes around one time and stops.
    I downloaded them and it works great and it never stops spinning.

    Why the clock stops after getting to the last frame I don't know. I opened it up in "Ulead GIF Animator 4.0" and it is set to for looping.
    I also downloaded the "sense_of_humor" and it is set to play tru once.
     
  5. rds33

    rds33 Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    110
    Thanks.

    Interesting. I use Ulead GIF Animator also. It's a nice tool.

    -rds33
     
  6. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Maybe just upload the clock again.
    The clock should be spinning all the time at the site. Beside the clock not looping the way it should the other .gif worked just find.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/77932

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice