1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: My Book World not working with XP sp3

Discussion in 'Networking' started by njmidd, Dec 22, 2010.

Thread Status:
Not open for further replies.
  1. njmidd

    njmidd Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    15
    Hi
    I cannot connect to the above drive from XP SP3, but have no problem in Win 7 64bit.
    On the XP rig I can browse to the web config pages of the drive via IE or FF, and can make changes. I have tried the drive static and DHCP. I run Windows Firewall and MS Security Essentials. I have tried turning both off.

    Can you make any suggestions to make the drive mappable in XP from the info below:

    Cheers
    Neil


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Neil>nbtstat -n

    Local Area Connection 3:
    Node IpAddress: [192.168.0.101] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    MIDDLETON <00> UNIQUE Registered
    WORKGROUP <00> GROUP Registered
    WORKGROUP <1E> GROUP Registered
    WORKGROUP <1D> UNIQUE Registered
    ..__MSBROWSE__.<01> GROUP Registered

    C:\Documents and Settings\Neil>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : MIDDLETON
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connect
    ion
    Physical Address. . . . . . . . . : 00-13-72-0D-E4-1F
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.101
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1

    C:\Documents and Settings\Neil>
     
  2. njmidd

    njmidd Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    15
    Sorted it - removed Bluecoat K9 and rebooted, now the XP rig can see the drive.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970061

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice