[SOLVED] my comp doesn't turn on

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

erk8432

Thread Starter
Joined
Jan 22, 2003
Messages
13
I have the ecs k7s5a motherboard with a amd xp 2000. Everything is connected but when i hit the power button the cpu fan turns for 3 seconds and stops. Thats it, nothing else happens.
Does anyone know whats going on?
 
Joined
Jul 7, 2001
Messages
66
are you just putting the computer together or has it worked before?
if your just now setting it up it could the motherboard shorting out. like if one of the mounting screws for the motherboard is touching something on the board it could cause it to short out. try and see if you can remove the board from the case so that its not touching anything metal and see if it will boot up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top