1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: My computer Just shuts down for no reason

Discussion in 'Windows 7' started by Computernovi, Apr 3, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    HI im new to this forum but i really need help. I have just installed a brand new windows 7 ultimate it was done professionally so i know there is no problem with the installation but for some reason every time i try to run a moderate games ( Operation 7, Crossfire, AVA, Soldier front) it just shuts down no over heating it just click and its off here are my comp specs

    Intel cor 2 duo T5250 @ 1.50GHZ

    1.00 gig of ram

    32 bit processor
     
  2. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    Really need help Plz
     
  3. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    How long does it take when running the game to shutdown......and does it shut Off
     
  4. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    I can play 1 game and a half like up to 25 min and it goes dead no sound just shuts off
     
  5. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,390
    First Name:
    David
    You need at least 2 GIGs of RAM, just one is really pushing it.

    Did this machine come with Windows 7 or was it upgraded to it and from what?
    Give us the make and model of this machine?
     
  6. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    its the Dell XPS M1530 and it was upgrade from windows vista home premium to Windows 7 ultimate
     
  7. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Does this PC have a Make and Model or was it built......are you using intergrated Video card or stanalone one and what is it.

    And does sound like a heat issue...if this is a desktop...are all the fans running?

    Download and install hwmonitor
    and see what the temps etc are

    Please post the results
     
  8. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    no its a laptop and its a nVidia Geforce 8400M and yes it has 1 fan and it is running
     
  9. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Post the test results of Hwmonitor.....then run the game for 10-15min and run the test again,,,,,,,I think the lappy is getting too hot
     
  10. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    LPCIO Vendor NS
    LPCIO Vendor ID 0xFF02
    LPCIO Chip ID 0xFC
    LPCIO Revision ID 0x66
    Config Mode I/O address 0x4E
    Config Mode LDN 0x9
    Config Mode registers
    00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
    00 00 00 00 00 00 00 00 09 00 00 00 00 00 00 00 00
    10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    20 FC 11 00 00 00 00 00 66 00 1C 00 00 00 00 00 00
    30 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    40 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    50 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    60 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Hardware Monitors
    -------------------------------------------------------------------------

    Hardware monitor Dell Hardware Monitor
    Temperature 0 74°C (165°F) [0x4A] (CPU)
    Temperature 1 67°C (152°F) [0x43] (DIMM)
    Temperature 2 57°C (134°F) [0x39] (Aux)
    Temperature 3 57°C (134°F) [0x39] (Chipset)
    Fan 0 4280 RPM [0x10B8] (CPU)
    Fan 1 0 RPM [0x0] (Fan 1)
    Fan 2 0 RPM [0x0] (Fan 2)
    Fan 3 0 RPM [0x0] (Fan 3)
    Fan PWM 0 50 pc [0x1] (CPU)
    Fan PWM 1 0 pc [0x0] (Fan 1)
    Fan PWM 2 0 pc [0x0] (Fan 2)
    Fan PWM 3 0 pc [0x0] (Fan 3)

    Hardware monitor ACPI
    Temperature 0 74°C (165°F) [0xD90] (THM_)

    Hardware monitor Intel Mobile Core 2 Duo T5250
    Temperature 0 60°C (139°F) [0x19] (Core #0)
    Temperature 1 59°C (138°F) [0x1A] (Core #1)

    Hardware monitor NVIDIA GeForce 8400M GS
    Temperature 0 66°C (150°F) (GPU Core)

    Hardware monitor TOSHIBA MK1637GSX
    Temperature 0 35°C (94°F) [0x23] (Assembly)

    Hardware monitor Battery 1
    Voltage 0 9.64 Volts [0x25A9] (Current Voltage)
    Capacity 0 57720 mWh [0xE178] (Designed Capacity)
    Capacity 1 48374 mWh [0xBCF6] (Full Charge Capacity)
    Capacity 2 n.a. [0x0] (Current Capacity)
    Level 0 16 pc [0x53] (Wear Level)
    Level 1 n.a. [0x0] (Charge Level)


    Processors
    -------------------------------------------------------------------------

    Number of processors 1
    Number of threads 2

    APICs
    -------------------------------------------------------------------------

    Processor 0
    -- Core 0
    -- Thread 0 0
    -- Core 1
    -- Thread 0 1

    Processors Information
    -------------------------------------------------------------------------

    Processor 1 ID = 0
    Number of cores 2 (max 2)
    Number of threads 2 (max 2)
    Name Intel Mobile Core 2 Duo T5250
    Codename Merom
    Specification Intel(R) Core(TM)2 Duo CPU T5250 @ 1.50GHz
    Package (platform ID) Socket P (478) (0x7)
    CPUID 6.F.D
    Extended CPUID 6.F
    Core Stepping M0
    Technology 65 nm
    Core Speed 996.3 MHz
    Multiplier x FSB 6.0 x 166.1 MHz
    Rated Bus speed 664.2 MHz
    Stock frequency 1500 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L2 cache 2048 KBytes, 8-way set associative, 64-byte line size
    FID/VID Control yes
    FID range 6.0x - 9.0x
    Max VID 1.175 V
     
  11. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    that ^ is without the game
     
  12. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    OK....seems pretty warm already.....I'll await the other test
     
  13. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    with game vvv

    Mainboard Model 0XR509 (0x00000178 - 0x005C3720)

    LPCIO
    -------------------------------------------------------------------------

    LPCIO Vendor NS
    LPCIO Vendor ID 0xFF02
    LPCIO Chip ID 0xFC
    LPCIO Revision ID 0x66
    Config Mode I/O address 0x4E
    Config Mode LDN 0x9
    Config Mode registers
    00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
    00 00 00 00 00 00 00 00 09 00 00 00 00 00 00 00 00
    10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    20 FC 11 00 00 00 00 00 66 00 1C 00 00 00 00 00 00
    30 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    40 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    50 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    60 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Hardware Monitors
    -------------------------------------------------------------------------

    Hardware monitor Dell Hardware Monitor
    Temperature 0 90°C (193°F) [0x5A] (CPU)
    Temperature 1 74°C (165°F) [0x4A] (DIMM)
    Temperature 2 61°C (141°F) [0x3D] (Aux)
    Temperature 3 61°C (141°F) [0x3D] (Chipset)
    Fan 0 4600 RPM [0x11F8] (CPU)
    Fan 1 0 RPM [0x0] (Fan 1)
    Fan 2 0 RPM [0x0] (Fan 2)
    Fan 3 0 RPM [0x0] (Fan 3)
    Fan PWM 0 50 pc [0x1] (CPU)
    Fan PWM 1 0 pc [0x0] (Fan 1)
    Fan PWM 2 0 pc [0x0] (Fan 2)
    Fan PWM 3 0 pc [0x0] (Fan 3)

    Hardware monitor ACPI
    Temperature 0 90°C (193°F) [0xE30] (THM_)

    Hardware monitor Intel Mobile Core 2 Duo T5250
    Temperature 0 75°C (166°F) [0xA] (Core #0)
    Temperature 1 78°C (172°F) [0x7] (Core #1)

    Hardware monitor NVIDIA GeForce 8400M GS
    Temperature 0 74°C (165°F) (GPU Core)

    Hardware monitor TOSHIBA MK1637GSX
    Temperature 0 36°C (96°F) [0x24] (Assembly)

    Hardware monitor Battery 1
    Voltage 0 9.64 Volts [0x25A5] (Current Voltage)
    Capacity 0 57720 mWh [0xE178] (Designed Capacity)
    Capacity 1 48374 mWh [0xBCF6] (Full Charge Capacity)
    Capacity 2 n.a. [0x0] (Current Capacity)
    Level 0 16 pc [0x53] (Wear Level)
    Level 1 n.a. [0x0] (Charge Level)


    Processors
    -------------------------------------------------------------------------

    Number of processors 1
    Number of threads 2

    APICs
    -------------------------------------------------------------------------

    Processor 0
    -- Core 0
    -- Thread 0 0
    -- Core 1
    -- Thread 0 1

    Processors Information
    -------------------------------------------------------------------------

    Processor 1 ID = 0
    Number of cores 2 (max 2)
    Number of threads 2 (max 2)
    Name Intel Mobile Core 2 Duo T5250
    Codename Merom
    Specification Intel(R) Core(TM)2 Duo CPU T5250 @ 1.50GHz
    Package (platform ID) Socket P (478) (0x7)
    CPUID 6.F.D
    Extended CPUID 6.F
    Core Stepping M0
    Technology 65 nm
    Core Speed 1495.9 MHz
    Multiplier x FSB 9.0 x 166.2 MHz
    Rated Bus speed 664.9 MHz
    Stock frequency 1500 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L2 cache 2048 KBytes, 8-way set associative, 64-byte line size
    FID/VID Control yes
    FID range 6.0x - 9.0x
    Max VID 1.175 V
     
  14. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    I would try lowering the in game settings and lower the screen resolution.....and maybe consider getting a laptop cooler as it running too hot.....it shuts down to protect it.

    Did the same problem happen when running Vista?
     
  15. Computernovi

    Computernovi Thread Starter

    Joined:
    Apr 3, 2010
    Messages:
    14
    yes it did it happened twice then i got blue screen then i got it fixed and sent into a professional to upgrade it also
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914495

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice