Solved: my " is a @ on my keyboard :|

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oLLie_<3

Thread Starter
Joined
Dec 17, 2005
Messages
79
hi!

i just formatted my computer and have installed everything, all working nicely, exept that my " on my keybard is an @ and vica versa. (the @ is currently the 2nd function on the 2 key, when my at sign is normally normally 2 butons left of my enter key etc..sorry is that makes no sense) anyway, my bro said it might be set to an american keyboard set up and not english (which i am :p)

if anyone knows how to swap these keys back it would be greatly appreciated! :)

Ollie
 
Joined
Jul 11, 2003
Messages
1,429
you will find the settimgs needed to change here.
open control panel
click regional and language options
click languages then details
remove what you have and add the ones you want
english(wherever) keyboard us right or left hand
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top