Solved: My name used in spam emails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WallabyWood

Thread Starter
Joined
Feb 6, 2013
Messages
2
Hi,

My name is being used in spam emails to my accounts - see below for the form of the email my friends are receiving.
My name is in the 'from' field, but the email address is not mine - it is an unknown person's Yahoo email address.
I really need this to be fixed as emails are being sent to my clients.
I signed up to a Yahoo forum a few days ago and created a Yahoo email address - maybe the problem started there. I also use Facebook and it may have started there.
Thanks for your help!

From: My name [mailto: an unknown yahoo address]
Sent: Thursday, 7 February 2013 3:02 AM
To: My friend's email
Subject: very good!

hi (my friend's name)
http:// link to unknown file
 

cwwozniak

Chuck
Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
66,547
Sorry to report that you may not be able to do much to stop this.

It is possible that your computer or a friend's computer was hacked or infected by a virus that stole the address book contents and sent them to a spammer or hacker. That party could now be sending spam or e-mails with attached virus infected file to others in the address book, using forged headers to make it look like it was being sent by someone listed in the address book.
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,002
what cwwozniak said; sounds like you got your email spoofed. Happened to me a few years ago, nothing to worry about. The IP's won't match anyhow.
 

WallabyWood

Thread Starter
Joined
Feb 6, 2013
Messages
2
Thanks - I appreciate you taking the time to reply. This seems to happen with Yahoo more than other email addresses - is that your experience?
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,002
with web-based emails, absolutely. I don't think I've ever had my home email spoofed, the one that runs through outlook.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top