1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: My sound stopped working!

Discussion in 'All Other Software' started by Sicopath123, May 4, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Sicopath123

    Sicopath123 Thread Starter

    Joined:
    May 4, 2007
    Messages:
    4
    I don't know what happened but i just turned my computer on like normal and noticed the sound wasn't playing when i opened itunes...so i plugged my headphones in to make sure it wasn't just the speakers...and i tried playing other things with sound and nothing the sound just stopped!? nothing is muted i already checked and i have my volume all the way up...i have no idea what happened?

    (i don't know if im posting this in the right forum if its not the right forum tell me which one is and i will move it)

    Problem solved and now i feel retarded hahaha
     
  2. ferrija1

    ferrija1

    Joined:
    Apr 11, 2006
    Messages:
    7,954
    Are all the cables connected? In Control Panel > Sounds and Audio devices, is the volume all the way up?
     
  3. Sicopath123

    Sicopath123 Thread Starter

    Joined:
    May 4, 2007
    Messages:
    4
    yep already checked that all and i know its not the speakers becuase i plugged my headphones into the computer and they won't work either
    and i alread turned all the volume controls up...wait ok now i feel retarded...some how the wave volume on the volume control went down...? weird but wow i feel a bit retarded now ha ha thanks
     
  4. ferrija1

    ferrija1

    Joined:
    Apr 11, 2006
    Messages:
    7,954
    Sure. :p

    If your thread is solved, please mark your thread solved by selecting Mark Solved and clicking Perform Action in the Thread Tools at the top of your thread. ;)
     
  5. Sicopath123

    Sicopath123 Thread Starter

    Joined:
    May 4, 2007
    Messages:
    4
    Done...

    once again i feel retarded ha ha ha thanks alot:) i would have went into every sound program thing i could find to see what was wrong ha ha
     
  6. ferrija1

    ferrija1

    Joined:
    Apr 11, 2006
    Messages:
    7,954
    That's fine, don't feel bad. :)
     
  7. maz19690

    maz19690

    Joined:
    May 6, 2007
    Messages:
    29
    Hiya

    Well I have a problem with my sound. Computer fine one minute, then I was removing some old tat and then restarted the computer and for some reason I have no sound device. I have looked at everything and can't find anything wrong anywhere other than the computer cannot detect a sound device!! The computer is only 7 months old so it's not worn out! can anyone help??? I want my sounds!!

    maz
    p.s. sorry If I'm being a numpty!!
     
  8. ferrija1

    ferrija1

    Joined:
    Apr 11, 2006
    Messages:
    7,954
    Please create your own thread for this. ;)
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/569735