Solved: My webpage is crashing Firefox but not IE why?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,324
No issues for me with FF 17.0.1 on either url.

My only advice would be to consider restructuring your site. Having all those images and feeds on one page makes for a very slow loading website. Carve the data up into smaller chunks and put it on separate pages.
 
Joined
Aug 12, 2007
Messages
696
No problems here on FF 16.0.2.

If I understand the original question, you have an alias (http://www.alfredwilson.com/) that points to another site. You are only getting a crash when you use the alias. Sounds like you need to clear your browser cache in FF.
 

Nflder

Thread Starter
Joined
Aug 21, 2003
Messages
295
Thanks for the info I'll certainly consider it. However I found the problem... I was using FF 18 Beta. I completly forgot that I thought I'd give it a try and guess I got so involved with travelling and other stuff that I completly forgot... dah!!! I installed 17 now and its fine. I'll report my results like I should have. I'm getting too old for this!!!!
I'll mark this solved
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top