1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Myst-Exile installation on XP?

Discussion in 'Games' started by Apples, Nov 26, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    Bought MYST - Exile intentending to istall it on my computer which had Windows 98. Motherboard went out and I got a HP Pavilion with WindowsXP as part of the package. Is there any way I can install the Myst - Exile program on it ?
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    28,769
    Hiya and welcome

    Glad you asked this. I'm gonna track down and se if I can play my Riven and Myst pack. Might have to get an upgrad, or patch, as its Win98.

    Whoops, what was your question again :p

    This is the requirements for Exile:

    Windows 95/98/ME
    233MHz Pentium II or faster
    64 MB RAM
    200 MB hard disk space
    4X CD-ROM drive or faster
    640x480 display, High Color (24 bit)
    Optional 8 MB Video Card with 32 bit color support
    Video and Sound cards compatible with DirextX 7 or higher
    DirectX 7 or higher


    Also, I know yours is XP, but I found this there as well.

    So, maybe not for you.....or me :(

    I'd best get my other PC to run Win98 then.

    If you get it to run, this seems a good place for patches, cheats, etc:

    http://ubisoft.custhelp.com/cgi-bin...std_alp.php?p_sid=sKox2c1g&p_lva=&p_sp=&p_li=

    Regards

    eddie
     
  3. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    Just got a reply from ubi. What it amounts to is that XP is too new for them to consider it and they may or may not do something about it - Microsoft and ubi stick to the user once again - Disgusted
     
  4. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    Apples:
    Doesn't surprise be that they won't support XP but have you tried to install it? (You didn't say) Did you run into probs?
    I can try to install Exile tonight or tomorrow on XP Pro.
    I'll probably try Myst and Riven too just to see.
     
  5. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    angel - Had installed Myst-Exile. Couldn't install the ubi stuff that came with it. Got error message as soon as I tried to start it. Have removed it, but will reinstall so that I can give you more detail, Apples
     
  6. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    Angel: Reinstalled Exile. message on the installation stating that - Microsoft DirectX 8.0 setup not for Windows NT
    On running program with the software option I got an error.
    under Module 1 M3.exe
    Some technical data was:
    code - 0xc0000005
    flags - 0x00000000
     
  7. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    Ok, I'll have a look at it later at home and let you know if I come up with anything.
     
  8. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    I'm terribly sorry I took so long to get back to you.
    Ok...
    I installed it on XP Pro and was able to run it with no problems.
    I noticed that the error message you listed mentioned DirectX 8.0. XP comes with version 8.1. During the install there was an option to install Direct X (not the Direct X install option on the main install screen but a check box at the end of the installation with the question about whether to add shortcuts, etc). Did you have this checked? I did uncheck mine (so it wouldn't install it) because I knew 8.1 was already on here. If you did install 8.0, that my be apart of the problem since it is working for me. Can you install 8.1 again and then give the install another go?
     
  9. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    In addition, there are a few patches available for Exile (though I didn't need them) and I know one deals with errors in M3.exe.
     
  10. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    Acting on your suggestion I did the following things.
    First I would like to say I have a HP computer that I got 2 weeks ago. It came with XP already installed.
    I checked with the Help and Support feature and it said that I have DirectX 8.0 . I then went to Microsoft and found that they had DirectX 8.1 for Windows 95, 98, and ME. They also had it for Windows 2000. Then they state that it is already on XP. Not according to my Help message !
    I downloaded 95,98,ME version. On trying to install I was told to use 2000 version. I downloaded that and it seemed to install OK. I then reinstalled MystIII-Exile and ran it . Still getting the same error message.
    Where do you look to find just what version of Directx the sytem thinks it has ?
    Thank you for your efforts - Pete Brown
     
  11. Apples

    Apples Thread Starter

    Joined:
    Nov 26, 2001
    Messages:
    17
    Angel - you are an angel indeed.
    I followed up on your suggestion on the patches offered by UBI . At first I couldn't find any reference to M3.exe, but then I spotted it. Downloaded the patch , installed it and voila !! The game now works.
    Thank you - Pete Brown
    PS - How does one find the level of things like Directx.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59673