1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Navigation Pane Question

Discussion in 'Windows XP' started by b1rd, Aug 3, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. b1rd

    b1rd Thread Starter

    Joined:
    Jun 29, 2015
    Messages:
    34
    First, thank-you for taking the time to look over my question.

    I just loaded Windows XP Home, SP3 and I'm working on getting it configured to how it was before. I have spent over an hour trying to figure out how to disable or hide the left side navigation pane, which is present when I open the folders. I just can not recall how I solved this before.

    I have gone into Folder Options and I do have it selected to "Classic View," which did not help. I have googled it, as well as did a search on this site, but there are just too many pages to read through them all, and I was hoping I could find out here.

    I am fine with working within the registry, so if there's a hack, that would be fine. However, I'm guessing it's something much easier.

    Again, thanks for the time.

    b1rd

    Screen shot of folder with the navigation pane in red. (I'd like to stop the pane from appearing)

    [​IMG]
     
  2. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    Go to C:\Documents and Settings\username\Start Menu\Programs\Accessories

    Right-click on the Windows Explorer shortcut > Properties

    Where it says Target: %SystemRoot%\explorer.exe add a /n

    So it's %SystemRoot%\explorer.exe /n
     
  3. b1rd

    b1rd Thread Starter

    Joined:
    Jun 29, 2015
    Messages:
    34
    Hey stantley, thanks for the response.

    I went ahead and added the /n however the pane still shows up within the folders. I did re-boot as well in case that mattered.

    I've posted a screen shot to make sure that I did it it correctly.

    [​IMG]

    Regards,
    b1rd
     
  4. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    Ok, try this. In Windows Explorer go to Tools > Folder Options.

    Click on the File Types tab, click on where there's a folder icon and then (None) Folder. Make sure it's Folder and not File Folder.

    Then click on Advanced and under Actions click on open then Set Default and OK. The word open should be in bold.
     
  5. b1rd

    b1rd Thread Starter

    Joined:
    Jun 29, 2015
    Messages:
    34
    Thanks again.

    I actually tried that before. The word 'open" is in bold, however when I select it, the set as default button is greyed out. (See below). Any other suggestions?

    Do you know if I disabled a service, if that might cause this? And again, this was a fresh, clean install.

    [​IMG]
     
  6. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    I'm not sure what else to try, both of those methods worked fine for me on my old XP machine.

    The only other thing I can think of is to create a shortcut to explorer.exe on your Desktop, use the /n option and always use that shortcut to open Windows Explorer.
     
  7. b1rd

    b1rd Thread Starter

    Joined:
    Jun 29, 2015
    Messages:
    34
    I do want to thank you for taking the time with this.

    I'm going on memory, but I think suggestion #2 was how I changed it in the past. In fact, I do have another tower with XP Pro. However, my KVM switch just died today, so when I get some time I'll connect things to see how those folders look. I rarely use it, and I don't recall.

    Anyhow, thanks again.

    b1rd
     
  8. b1rd

    b1rd Thread Starter

    Joined:
    Jun 29, 2015
    Messages:
    34
    Well, after another day or so of checking, which included two registry hacks that did not work, I was able to <finally> figure out what the problem was, which was right under my nose the entire time.

    I have been using a program called FolderGuide since forever, which I love. After I noticed that when I opened a folder via Windows Explorer, the pane was gone. I am so use to Folderguide, that I really never access folders any other way.

    Anyhow, I wondered if this program had an option causing this, which it did. It has the option of "Explore Folder When Opening In A stand Alone Window." When I unchecked the buttonthe problem was solved- FINALLY!
     
  9. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,510
    First Name:
    David
    If you go to View, Explorer Bar, you then have 5 choices
    Search
    Favorites
    History
    Research
    Folder

    You have Folders selected, but if you were to click the "X" above the navigation slider it will close this pane but display the Blue Task Pane.
    Have read at http://malektips.com/xpwex0004.html#.VcOvh17bLGg
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1152853

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice