Solved: Need Help installing ITUNES on Vista INSTALL SCRIPT MISSING

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

techwannabe1

Thread Starter
Joined
Apr 14, 2010
Messages
3
GOING NUTS!!!!! I need help. I didn't think I was an idiot but can't get this to work.

I've got a hp laptop (Vista) and everytime I try to install ITUNES (64) with quicktime I get a message stating:
"The install script is missing from this machine. Please run ISScript.msi" I've tried all on several pages... Uninstalling reinstalling shutting off firewall, tried updating existing Quick time, etc.

I just want to get ITUNES WORKING!!! HELP!!!!!!!!!!!!!!!!!:confused:
 

techwannabe1

Thread Starter
Joined
Apr 14, 2010
Messages
3
I found this, maybe shine some light on your problem because I have the same situation, not being able to load itunes. http://www.ehow.com/how_5458761_install-latest-version-isscriptmsi.html

However its not urget for me atm, busy backing up stuff before re installing Vista
Thanks a bunch. I wasn't sure if anyone would answer. However, I tried that and it didn't work for me. Maybe I did something wrong ( I'm a little slow). Where do you install the fix? I tried doing what the instructions say, and it says successful, but when I run Itunes again it says it's still missing, so maybe I put it in the wrong place.
Anymore suggestions?
 
Joined
Sep 14, 2008
Messages
941
When you download the file place it somewhere you'll easily find it, desktop for example. So when that box pops up asking for the file you can point itunes to it.
 

techwannabe1

Thread Starter
Joined
Apr 14, 2010
Messages
3
Thanks for the help and your patience. IT WORKED! Sorry I didn't post this sooner, my son broke his finger (you know how that goes.

Thanks again,

techwannabe1
 
Joined
Sep 14, 2008
Messages
941
Ouch, no more video games for him through to the early hours..LOL .... NOT

Glad your up and running:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top