Solved: Needs Sleep

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

old100

Thread Starter
Joined
Jan 12, 2004
Messages
236
My PC has decided not to shut down anymore. Like a good parent that will never do and I have decided to get some professional advice. Any ideas ?? :)-
 
Joined
Jun 12, 2004
Messages
1,661
old100, could you be a little more detailed on the problem? Do you get any messages or does it just do nothing when you hit the Shut down? Can you Ctrl-Alt-Dlt when this happens and see what is running?
 

old100

Thread Starter
Joined
Jan 12, 2004
Messages
236
yes - it just sits there and does nothing. It was working until a week ago. Can not say for sure - but I installed Turbo Tax about the same time and picked up something called PC Doc. Have been searching for the $$$$**** exe file but have not succesful. I did not see anything in my Hijack file with my untrained eye. Also - did not see PC Doc on Turbo Tax CD. I could go on - but all of the later info is only speculation.
 

old100

Thread Starter
Joined
Jan 12, 2004
Messages
236
Also - Con-Alt- Del shows nothing - CPU usage was 99% most of the time.
 
Joined
Jun 12, 2004
Messages
1,661
Was your 99%CPU usage on System Idle or something else? You may want to post a HiJack scan ,in the Security forum, and see if one of the HiJack specialist can see anything. Also, check the MSCONFIG for anything with PC Doc.
 

old100

Thread Starter
Joined
Jan 12, 2004
Messages
236
yes it was at idle - I did look at msconfig and nothing look unusal - was planning to post Hijack but I wanted to run a quick post first - somebody else might have seen something similar. Thanks for looking.
 

old100

Thread Starter
Joined
Jan 12, 2004
Messages
236
Solved it !! More backround. When you clicked on the icon for PC Doc in taskbar a window came up "active-x component can not create object". Closed window and ran mouse over icon - it disappeared. Rebooted and it repeated each time. One time another icon appeared in taskbar "realtime.exe". Searched c and found it was a Dell product. Deleted it and PC Doc went away and PC boots and shuts down great - for now. What a weird thing - had to be a corrupted file ??????? Put that one in the bank !
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top