1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Nero Show Time

Discussion in 'All Other Software' started by terrace, May 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. terrace

    terrace Thread Starter

    Joined:
    Apr 5, 2007
    Messages:
    555
    When i open an email attachment in Outlook 2007 it plays in Nero Show Time. How can i change it to play in Windows Media Player please?
     
  2. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Open Control Panel > Default Programs, and click Associate a file type or protocol with a program. Scroll down the list to the file type for the email attachment and double-click it. In the next window that opens double-click Other Programs, then scroll down to Windows Media Player. Select it, then click OK.

    I noticed if you click the Default Programs tab at the top to sort the list of extensions by default programs, Nero has made itself the default for 78 file types. :eek:
     
  3. terrace

    terrace Thread Starter

    Joined:
    Apr 5, 2007
    Messages:
    555
    Frank4d-
    Thank You for your reply. I can`t see "default programs" in control panel. I`m on Windows XP Home Edition.:D
     
  4. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
  5. terrace

    terrace Thread Starter

    Joined:
    Apr 5, 2007
    Messages:
    555
    leroy1000-
    Thank You, i checked that and Windows Media Player is already set to default. Also, i found that if i right click the attachment and save it, then>open with>choose program>tick always use the selected program to open this kind of file-it works, opens in Windows Media Player each time. Cheers.:cool:
     
  6. schang626

    schang626

    Joined:
    Mar 2, 2010
    Messages:
    447
    i dunno if this works or not but you can try

    start -> run -> regedit
    ***backup your registry before you do the following***
    HKEY_LOCAL_MACHINE> SOFTWARE> Clients> Media
    change the default to Windows Media Player
     
  7. terrace

    terrace Thread Starter

    Joined:
    Apr 5, 2007
    Messages:
    555
    Thank You- This works>right click the attachment and save it, then>open with>choose program>tick always use the selected program to open this kind of file-it works, opens in Windows Media Player each time. Cheers.:)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920541

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice