1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: .net broadcast windows event viewer end now popup when shutting down

Discussion in 'Windows XP' started by wildcat74, Oct 10, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. wildcat74

    wildcat74 Thread Starter

    Joined:
    Dec 1, 2004
    Messages:
    46
    Hi all,
    I could use a little help with a problem I'm seeing everytime I shutdown my pc. Once I close either a internet browser, game, or any other application and go to shutdown I see a end now message box for .Net Broadcast Windows Event Viewer 1.0.5. I've ran adawere se, spybot search & destroy and microsft anti-spyware, AVG free, and other free online virus scanners and have found nothing. I'm using XP pro with sp2. Any help would be appreciated.
     
  2. JSntgRvr

    JSntgRvr José Moderator Malware Specialist

    Joined:
    Jul 1, 2003
    Messages:
    18,524
    Troubleshoot Windows XP thru a Clean Boot.

    Clean boot is the process of disabling and removing some programs and drivers from the Windows startup process. This is done to identify and troubleshoot issues occurring with Windows XP.

    NOTE: Following these steps may result in loss of some functionality temporarily. Restoring the settings may return the original error message or problem.

    To perform a clean boot in Windows XP, follow these steps:

    1. Log in as an Administrator or a member of the Administrators group.
    2. Click Start, select Run, and type MSConfig.exe in the command line.
    3. Click OK.
    4. Select the General tab and click Selective Startup.
    5. Deselect all the checkboxes except Use Original Boot.ini.
    6. Click OK and restart the computer.

    Hopefully, when you restart the system, and then shutdown, this window should be gone. If reoccurs, the there must be something wrong with the Windows Installation or a device is malfunctioning.

    If the error message does not appear, then perform the following steps:

    1. Click Start, select Run, and type MSConfig.exe in the command line.
    2. On the General tab, select the Process SYSTEM.INI File checkbox.
    3. Click OK and restart the computer. If the error reappears, then the issue is with an entry in the System.ini file.
    4. If the error message does not reappears, then rum MSconfig again and select the Process WIN.INI file. Continue with this process until the error message reapears, selecting one of each item such as, Load Startup Items, Load System Services checkboxes.
    5. When the issue reappears for any of the selected entries, you will need to edit that particular item.

    For example, if the problem reappears after selecting the Win.ini file,click the Win.ini tab in System Configuration Utility as to edit that configuration file. Clear half of the check boxes, ( except for those clearly marked as required) click OK, and then restart your computer. Continue this process until you locate the setting that is causing the issue.

    Post back the results with the setting causing the issue, if identified..
     
  3. wildcat74

    wildcat74 Thread Starter

    Joined:
    Dec 1, 2004
    Messages:
    46
    thinks for the info I will give that a try when I get home. One more thing, I also googled the .net event issue and came accross this post from http://www.hftonline.com/forum/showthread.php?p=104648#post104648
    This is exactly when the problem started soon after I replaced my gforce 5200 with a ATI 9600 xt and installed the new ATI catalyst update.
     
  4. JSntgRvr

    JSntgRvr José Moderator Malware Specialist

    Joined:
    Jul 1, 2003
    Messages:
    18,524
    If due to a driver, you will be able to narrow it down throughout a Clean Boot.
     
  5. wildcat74

    wildcat74 Thread Starter

    Joined:
    Dec 1, 2004
    Messages:
    46
    well I tried that and didn't see the error. However, after that was done I started up internet explorer and then restarted and the end now message box for .Net Broadcast Windows Event Viewer 1.0.5 was there. any ideas
     
  6. JSntgRvr

    JSntgRvr José Moderator Malware Specialist

    Joined:
    Jul 1, 2003
    Messages:
    18,524
    While on line, go to the Control Panel. Click on Administrative Tools, then on the Event Viewer. Doubleclick on Services. See if there are errors reflected therein. Double click on the error if any, then on the link provided for the Microsoft Database. See if there is something that may throw some light on the issue.
     
  7. wildcat74

    wildcat74 Thread Starter

    Joined:
    Dec 1, 2004
    Messages:
    46
    well I think I narrowed it down to being the newest ATI catalyst control update. I disabled it from msconfig and restarted and then restarted again and seen no error. Enabled it again and restarted and the error came back. So I ended up uninstalling the ATI catalyst control and went with just the control center tool and haven't seen the error yet, so hopefully that was the problem. Anyways, thanks for the help.
     
  8. JSntgRvr

    JSntgRvr José Moderator Malware Specialist

    Joined:
    Jul 1, 2003
    Messages:
    18,524
    (y) (y) Nice job! Use the thread's tools and mark the thread as "solved".

    Best wishes!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/406340