Solved: Netgear N600 router/modem wont detect my internet???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deanp001986

Thread Starter
Joined
Mar 15, 2015
Messages
1
Just wondered if anyone can sort a problem i have which is strange, yesterday i bought a brand new
NETGEAR DGND3700 Wireless ADSL Router-N600, Dual Band router/modem


when i installed it all it wont detect my internet ( i'm on plusnet fibre ) if that's any help, when i launch my browser and go inside the router by network genie it wont detect the internet, it keep's saying there's no dsl cable plugged into the adsl port (which it is) everything is connected up properly, ive followed all the instruction's as well, does anyone know what it could be?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
Default font size is much less unpleasant on the eyes.

I've never heard of an ADSL modem or modem/router used with fiber optic. You really have some device that "translates" between the fiber and 2-wire phone cable? Why would you even want to do that?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top