Solved: Netgear PS121 Won't print

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SmallGod

Thread Starter
Joined
Apr 7, 2005
Messages
1
:confused: I'm trying to share a Canon LBP 3200 through a Netgear PS121 USB Mini Print Server on a Winodws NT network with Win98/2K and XP clients.
The print server installs just fine, but adding the printer to a machine comes up with "Set Printer Fail. Error Code: #87" in the Add Printer Port Wizard. However when an actual command to print is sent through, the status box says it's printing. You can wait for as long as you want and nothing happens.

The printer does work, I have tested it on it's own. I have given everyone full rights to the printer as a test, still no go. The list of non-compatible printers on the Netgear site show a lot of canon LBP printers that have CAPT (Canon Advanced Printing Technology) the Canon LBP 3200 has CAPT, could this be the problem?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I have a similar problem with a print server and an HP all in one. I figured I could get it to work somehow, but no go :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top