1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Netgear Router DG834G

Discussion in 'Networking' started by chalky, Feb 11, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. chalky

    chalky Thread Starter

    Joined:
    Oct 8, 2001
    Messages:
    1,864
    I've been trying for days to log into my router to try to enable encryption, http://192.168.0.1

    Each time I get ''log in failed'' System Authentication Failed. Please contact your system administrator for the correct information

    I've tried everything suggested on the page below, nothing works.

    http://kbserver.netgear.com/kb_web_files/n101210.asp

    My Internet connection through the Router is fine, no problems, 48.0Mpbs at the moment.

    I had previously phoned the support line twice because the encryption code they gave me didn't work, all it did was stop me from connecting to the internet, no joy there , they just talked me through exactly what's on the troubleshooting page above, suggested it was a problem with the wireless card.

    I'ts since then I can't connect to the Router.

    I've spoken to IBM support, ( lovely people logged the call and phoned me back, cheapest support call ever )
    we've tested everything and they assure me it's a problem with the Router, only now I can't get in to change anything.

    I've mailed Netgear Support twice, once Saturday then again Tuesday, no reply yet so I was hopeing someone here may have a few ideas.

    It's a new IBM Thinkpad R51, running WXP Pro.
     
  2. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    Have you tried logging onto 192.168.1.1 . . the .0.1 may be your modem

    Otherwise, you can push in the small reset button on the back to reset the router to original configuration . .

    wrs
     
  3. chalky

    chalky Thread Starter

    Joined:
    Oct 8, 2001
    Messages:
    1,864
    Thanks sim, tried the reset a dozen times over the last week, no joy, also all variations of the o. or 1.

    Tried the site with the cable connected, no go, the ping test from my computer is ok, seems the trouble is with the password and user name, it's still Admin and Password, I never changed it, just wont let me in....
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Reset the router to factory defaults and start over at page one of the setup instructions.
     
  5. chalky

    chalky Thread Starter

    Joined:
    Oct 8, 2001
    Messages:
    1,864
    Thanks johnwill, I've done all that, still no joy.

    Just been on to Netgear, AGAIN, gone through everything with them and they are going to swop the router.

    I was beginning to think it was something I wasn't doing right but they say now that it's most probably a fault with the router.

    Cheers. :)
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Hopefully a new router will get you going. :)
     
  7. chalky

    chalky Thread Starter

    Joined:
    Oct 8, 2001
    Messages:
    1,864
    Cheers johnwill (y)

    New router works perfectly, ranging from 48Mbps to 54Mbps, hasn't dropped any lower all day.

    Logs into the site no problems now.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/329412

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice