1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Netgear RP314v1/Problem with E-Mail

Discussion in 'Networking' started by thoyler, Mar 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. thoyler

    thoyler Thread Starter

    Joined:
    Jan 19, 2005
    Messages:
    179
    Hi All:

    I have a new DSL connection and seem to be having a problem with the Router; all works fine with just the Modem, but when I bridge the Modem and go through the Router there is a problem with recieving E-Mail, and with some site pages like: "http://att.my.yahoo.com/?_bc=1".

    The equipment being used is:
    1) RP314v1 Netgear Router (no wireless) w/FW update "rp614v1_4_15rc4" (latest update)
    2) Motorola DSL Modem (Style:MSTATEA, {? 2210-02-1002) From AT&T
    3) Windows XP Pro on computer #1
    4) Windows 98se on computer #2 & #3

    Does anyone know how to resolve this issue?

    Thanks :)
    thoyler
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,356
    First Name:
    Terry
    If the Motorola is working OK in modem/router mode I'd try keeping it that way and using the Netgear as a switch (and wireless access point?).

    JohnWill's procedure for configuring a secondary router as a switch and, optionally, wireless access point follows.

    Connecting two SOHO broadband routers together.

    Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!


    If that didn't work I'd try to understand pedroguy's eventual solution in this thread: http://forums.techguy.org/networking/674054-solved-trying-connect-dsl-modem.html
     
  3. thoyler

    thoyler Thread Starter

    Joined:
    Jan 19, 2005
    Messages:
    179
    Hello TerryNet:

    I'm not sure what you mean, but I'll try it:); there is no wireless on the netgear router and it is the only one in use.:confused: Internet connection goes through the modem, then the router, then to the three computers.(y)

    Regards :)
    thoyler
     
  4. thoyler

    thoyler Thread Starter

    Joined:
    Jan 19, 2005
    Messages:
    179
    Hello All:

    Netgears support solution to this situation:

    1) Reduce the MTU to 1300 and apply the changes.
    2) You can also try other MTU values like the 1492, 1440, 1400 etc.
    3) Check the option that says "Disable SPI firewall" and apply the settings.

    Seems to work.:):)

    Thanks
    thoyler
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698755

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice