1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Netgear WNR854T MTU Issues

Discussion in 'Networking' started by mbuckley2000, Sep 13, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. mbuckley2000

    mbuckley2000 Thread Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    Hi,
    I just got a new router (Netgear WNR854T), and i updated the firmware and set up the wirless and so on...
    The only problem is that when the MTU Size is set to 1500 (default), none of my wireless devices can pick up the router. (Iphone Ipad, Laptops Imac ect...)
    So i lowered the MTU to 1492 and it fixed that issue, but now, some websites dont load (e.g apple.com)
    When i change the MTU back to 1500, the websites work on ethernet, but i have the same issue as before with the wireless.

    Can anyone help?

    Matt
     
  2. mbuckley2000

    mbuckley2000 Thread Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    Dont worry guys, i fixed it by messing around with the channel settings =D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/949734