1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Network printers losing all connections randomly

Discussion in 'Networking' started by little den, May 26, 2015.

Thread Status:
Not open for further replies.
  1. little den

    little den Thread Starter

    Joined:
    Jun 2, 2005
    Messages:
    6,336
    Hi all,

    I've been having been having trouble with a few small laser printers on a network.
    Periodically, about 2-3 times a week and sometimes 3-4 times a day, will lose connection on the network. They do not all do this at the same time.
    There are 2 different models that are affected, over 4 sites, with different VLANs.

    This problem does not affect the multifunction devices, just the laser printers.

    When this happens, the device completely locks up. The print queue shows 'Ready' and the device display shows 'Read to print' but I cannot ping it, nor can I browse to it using the web R.U.I..
    It is not a print job that is locking it up (I have already checked it) as it locks up when the user is not there.

    The device will behave normally if connected to USB.
    It will behave normally when connected as a local I.P. printer.
    It behaves normally when there are only 2 or less hops on the network (most have 3 or 4).

    The checked the MTU and that's fine.
    I have checked which services are restarted and there is nothing consistant with this fault.

    I've changed the printers ports from RAW to LPR, checked the time and dates, completely turned off sleep and power-save settings, changed the main controller (it has the NIC), have the latest firmware (I have a device on an early version, one on a recent version and one on the latest version) tried different drivers (though I knew that wouldn't work as it obviously has nothing to do with the actual connection).

    These device have 3 WOLtrans settings and I have tried them all.

    Enviroment:
    Windows Server 2012 R2
    Allied Telesis x510 switches
    40 laser printers (Same make, different models)
    30 MFDs (Same make, different models)

    It could be assumed that the printers themselves are faulty, but if that were the case, why does it work on 2 or less hops?

    Any thoughts?

    Cheers
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1148832

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice