1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Networked printer problem

Discussion in 'Windows XP' started by Roe727, Dec 5, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Roe727

    Roe727 Thread Starter

    Joined:
    Mar 9, 2004
    Messages:
    1,016
    I am running two systems, one Windows XP and on the other computer Windows 2000. The printer on the 2000 broke, so I set it up to use the printer on the XP system.

    I got it working, but now on the XP system, the first time I attempt to connect to the internet (AFTER A REBOOT)I get a WORK OFFLINE box that says: No connection to the internet is currently available. To view Internet content that has been saved on your computer, click Work offline. Click try again to attempt to connect. When I click try again it connects and then anytime I click on IE after that it will connect no problem. Until the next reboot and then same thing happens.

    On the 2000 system, when I boot it up I now get a sign on to windows screen, I press ok and it finishes rebooting. It wasn't giving me that screen before.

    What did I change when I was installing the printer??

    Thank you for your help.
    Roe
     
  2. columbo

    columbo

    Joined:
    Sep 10, 2001
    Messages:
    3,178
    Hi Roe,

    On the XP machine, if you go into Control Panel > Internet Options then click on the "Connections" tab, and then click the "Setup" button and re-configure the internet connection settings, does the problem go away?

    If not, you can try this registry fix: http://www.anetforums.com/posts.aspx?ThreadIndex=4068

    Look at posting 4th from the top.

    But always be careful when editing the registry! :)

    As for the Windows 2000 logon prompt; Do you get the "Press ctrl-alt-del to log on" screen?

    I can only assume that it's related to a network setting that was altered when you configured the 2000 machine to connect to a shared resource on another machine (the XP machine).

    Try opening up the "Users" setting in Control Panel and turn off the "Users must enter a username..." feature.
     
  3. Roe727

    Roe727 Thread Starter

    Joined:
    Mar 9, 2004
    Messages:
    1,016
    Ok....thank you for all that information. As for the Windows XP...I needed to change the LAN settings to automatically detect settings. It was unchecked.

    As for the Windows 2000, I went into Control Panel/User Accounts and unchecked the sing on with password box.

    Thanks again. A small problem, but it was annoying.

    Happy Holidays!!
     
  4. Flika

    Flika

    Joined:
    Dec 4, 2005
    Messages:
    7
    Printing problem solved by clicking on desktop, clicking "graphic options" than clicking "graphic properties''. thanks flika
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/422575

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice