Solved: networking problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bpsman

Thread Starter
Joined
Sep 15, 2004
Messages
44
I just installed a two computer network using a D-link modem from comcast and a D-link802.11g/2.4 GHz wireless router.
I am having trouble connecting to the other computer remotely, what I mean is I can not connect to the shared folders.
I did not install passwords when I hooked up everything, but it asks for a password and Username.
The window that comes up says "Connecting to computer two" (That is the name I gave the other computer) and it is a password dialog box that stops me from connecting to the shared printer or shared files.

Where would I look in order to remove the password dialog box or install passwords?

I am hooked to the internet with a gateway the modem connects to the router and from there it is connected to each computer. I can surf the internet with both computers, but I can not connect to the other computer.

The other computer can connect to me with no problem so I can not figure out what is different that is stopping me from connecting to computer two.

Anybody have any suggestions?

Thank you in advance
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Create a user account on the machine you're connecting to with the same name/password as the connecting client computer, the password prompt should be gone.
 

bpsman

Thread Starter
Joined
Sep 15, 2004
Messages
44
I want to Thank You for the suggestions:

I did figure out what the problem was. The dialog box that kept coming up was for my router that I just installed and it was asking for a password to access the routers software at 192.168.0.1 on my web browser.

What I needed to do in order to access my other computer was turn on sharing and security I just plain forgot to do it on the second computer. Duhh!!!

So problem solved Thanks much.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top