1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Networks aren’t showing up for my laptop, but a different laptop has perfect

Discussion in 'Networking' started by SJ123, Aug 29, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. SJ123

    SJ123 Thread Starter

    Joined:
    Aug 29, 2010
    Messages:
    2
    My laptop wireless is on, but when I search for networks to connect to, no wireless options appear while the laptop next to me has 3 options and connected fine.
    The only available connect is for a dial up that I have never seen before.
    I am sure the laptop wireless is on as the blue signal light is on. The laptop has never had to be directly connected to a cord but I checked the wires and everything is fine, which is obvious as the laptop I am on is connected as normal.

    Please help, I have already wasted over an hour of work time trying to figure out what’s wrong!
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    63,426
    would you post back the following tests


    ------------------------------------------------------------------------
    {run Xirrus Wi-Fi Inspector} Download and install
    If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

    http://www.xirrus.com/library/wifitools.php
    Then run the program
    if you get an error - You need NET Framework installed for the WiFi Inspector to function.

    post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

    To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
    To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
    ------------------------------------------------------------------------
    ------------------------------------------------------------------------
    {Device Manager}
    Post back the results in device manager
    Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
    windows 7
    start > control panel> System and Security> Device Manager

    network adaptors, click on the + > post back the devices listed there
    are there any ! ? or X


    post a screen shot of the device manager - network adapters

    To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
    To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
    ------------------------------------------------------------------------
    [------------------------------------------------------------------------
    {ipconfig /all}
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
    We would like to see the results from ipconfig /all post back the results here
    -> Start
    -> (XP - enter the following in the RUN box)
    cmd /k ipconfig /all
    -> (Vista or Windows 7 - enter the following in the Search box)
    cmd /k ipconfig /all

    A black box will appear on the screen -
    rightclick in the box
    select all
    enter
    control key + C key - to copy

    then reply here and
    control key + V to paste
    ------------------------------------------------------------------------
     
  3. SJ123

    SJ123 Thread Starter

    Joined:
    Aug 29, 2010
    Messages:
    2
    :DHi Etaf,
    I spent hours on the phone yesterday and finally found out the router I am using was the issue..
    I reset it and now am all good. I am looking into getting a new router so this doesn't happen again.
    Thanks for getting back to me!
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    63,426
    thanks for the update
    you can mark the thread solved - button at the top of the thread "mark solved"
    it may not happen again, the reset may have fixed the issue
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/946626