1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: New custom box. SoundMAX audio issue

Discussion in 'Hardware' started by CESMOtacon, May 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. CESMOtacon

    CESMOtacon Thread Starter

    Joined:
    Nov 1, 2005
    Messages:
    123
    EDIT: I think it actually may be a problem with the hard drive. I know it's a strange setup and all. And I have had this sort of audio distortion before, when my hard drives in my other box were acting funny. Perhaps I should try the fix I used on my other computer. I will post results as soon as I get around to it

    EDIT 2: I actually decided not to just go ahead and reinstall my hard drive controllers. Rather, I decided to run HDTune and see what I could find.

    Transfer Rate:

    Min 1.8 MB/sec
    Max 35.0 MB/sec
    Avg 25.6 MB/sec

    Access time: 16.8ms
    Burst rate: 77.3 MB/sec
    CPU Usage: 4.0%

    This isn't running as fast as it should, but not as slow as the other ones either..

    Another bit well worth mentioning is that when I had first tried to install this hard drive there were bad sectors (It is an old maxtor i've had kicking around.) I ran HDD regenerator which took forever, but it said it recovered 21 bad sectors. I still had to format the drive before installing windows, otherwise it wouldn't locate the install files.



    I just built a new PC. Everything has gone just fine, aside from a small issue dealing with bad sectors, but I cleared it up. Anyway, so I have it up and running windows, I ran automatic update, got everything I need. but I've encountered 2 problems.

    Problem 1: My gets choppy for a second every few minutes.

    Problem 2: I got a BSOD while installing SP:3. However, I was having the audio issues before trying to install SP3, I was just hoping maybe something in SP3 could remedy my issue.

    I have upgraded to the most recent drivers, etc. and the problem with my sound still persists. I am not so worried about the SP3 BSOD, that can wait.


    My basic overview of my computer specs are as follows:

    2048MB OCZ DDR3 1333MHz - RAM
    80GB Maxtor IDE hard drive piggy backed on my only IDE port with my disc drive.
    Core 2 duo 2.33 GHz
    ATI Radeon HD 2600 XT - Graphics card
    Asus P5K3 Deluxe Mobo with SoundMax HD integrated audio.

    Things to take note of: The case I have uses front audio jacks as well, which are listed separately in the dxdiag below. Also, the radeon has it's own audio output, which is also listed in the dxdiag below.

    I hope this is more than enough information to spot the error. I am at a loss here. I don't believe the problem lies with the hardware, because I booted a linux liveCD and didn't seem to have any problems.




    These are the specs from dxdiag:



    Time of this report: 5/28/2008, 15:59:04
    Machine name: HAL
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: P5K3 Deluxe
    BIOS: BIOS Date: 04/23/07 21:27:14 Ver: 08.00.12
    Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz (2 CPUs)
    Memory: 2048MB RAM
    Page File: 511MB used, 3427MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode




    But to be more precise, here are my integrated soundchip specs:





    Description: SoundMAX HD Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_198B&SUBSYS_1043829B&REV_1003
    Manufacturer ID: 65535
    Product ID: 65535
    Type: WDM
    Driver Name: ADIHdAud.sys
    Driver Version: 5.10.0001.6110 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 1/16/2007 09:09:06, 293888 bytes
    Other Files:
    Driver Provider: AnalogDevices
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 100, 192000
    Static/Strm HW Mix Bufs: 33, 32
    Static/Strm HW 3D Bufs: 33, 32
    HW Memory: 0
    Voice Management: Yes
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): Yes
    Registry: OK
    Sound Test Result: Not run

    Description: ATI HD Audio rear output
    Default Sound Playback: No
    Default Voice Playback: No
    Hardware ID: HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: AtiHdAud.sys
    Driver Version: 5.00.40001.0008 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 12/28/2006 12:44:44, 84992 bytes
    Other Files:
    Driver Provider: ATI
    HW Accel Level: Full
    Cap Flags: 0xB5B
    Min/Max Sample Rate: 48000, 48000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    Description: HD Audio front headphone
    Default Sound Playback: No
    Default Voice Playback: No
    Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_198B&SUBSYS_1043829B&REV_1003
    Manufacturer ID: 65535
    Product ID: 65535
    Type: WDM
    Driver Name: ADIHdAud.sys
    Driver Version: 5.10.0001.6110 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 1/16/2007 09:09:06, 293888 bytes
    Other Files:
    Driver Provider: AnalogDevices
    HW Accel Level: Full
    Cap Flags: 0xB5B
    Min/Max Sample Rate: 8000, 192000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: SoundMAX HD Audio
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: ADIHdAud.sys
    Driver Version: 5.10.0001.6110 (English)
    Driver Attributes: Final Retail
    Date and Size: 1/16/2007 09:09:06, 293888 bytes
    Cap Flags: 0x41
    Format Flags: 0xCCC



    NOTE: I did run all of the sound tests and they were all fine, but between when I saved the report and then, I had closed dxdiag, so it cleared the results.
     
  2. managed

    managed Allan

    Joined:
    May 24, 2003
    Messages:
    5,362
    I would get a new hard drive.
     
  3. CESMOtacon

    CESMOtacon Thread Starter

    Joined:
    Nov 1, 2005
    Messages:
    123
    That isn't very helpful. A new hard drive would help anyone in this situation, but as you can imagine, since I just built this computer my budget is empty. I could however, do a deep level format and resurface the drive to restore it to factory settings. But I'd like to try other solutions first.
     
  4. CESMOtacon

    CESMOtacon Thread Starter

    Joined:
    Nov 1, 2005
    Messages:
    123
    Due to the fact that it is a hard drive issue, I'm marking this thread as solved.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/716198