1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: new Gcard and funny things happening .

Discussion in 'Windows XP' started by timothye, Jun 27, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. timothye

    timothye Thread Starter

    Joined:
    Nov 19, 2004
    Messages:
    743
    HI i have bought a new Graphics acrd and everytime i load up the drivers for the card it doesnt work -
    here is what is happening .
    popped in the card . started up the machine and proceeded to install the drivers for the card and all works fine . then when its time to reboot i do so . then when it comes up to log in . the entire screen is just lines . verticle and horizontal, i have seen this a long time ago but not on a newer machine ..
    i have tried omega driver , also letting windows instal a system driver and i have ( Ofcourse ) tried a2 versions of ATI drivers and each time i get the same result .
    i have run htj , avg, spybot search & destroy ,spyblaster and xcleaner all turned up alot of things which are now all cleaned out , i have run each of the listed programs 2 time to make sure .
    the card is an ASUS AX1650pRO ( ATI ) i am sorta stumped at this point . its a dell 3.0GHx with 1 GB ram and clean now HHAHAH .
    any help on this would be great . never had a problem like this before .:S
    CHeers T
     
  2. Sponsor

  3. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Have you thought about trying another video card?

    This one might have a problem.
     
  4. timothye

    timothye Thread Starter

    Joined:
    Nov 19, 2004
    Messages:
    743
    hi ,
    well i was just thinking about this , but i dont have another AGP card laying around , this is a friends Pc i am wokring on .
    thanks m8 ..
    Cheers T
     
  5. timothye

    timothye Thread Starter

    Joined:
    Nov 19, 2004
    Messages:
    743
    i really dont like doing this ( BUMP it up )but i really dont want to be lost in the shuffle ,
    please help on this matter Super techs .
    Cheers T
     
  6. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Well then take the video card out of the computer and also take the driver disk and find another computer and try it in there and see if you have the same troubles with it.
     
  7. timothye

    timothye Thread Starter

    Joined:
    Nov 19, 2004
    Messages:
    743
    solved ..
    Sry i didnt get back right away .
    BUt the card was dead .. unfortunatly i dont have any pC's around here that have the AGP port , so i had to find a friends old Pc and test . it was the same thing on 2 machiens , so i took it back to the shop , ill hahve a new card on monday ,,
    Cheers
    Timo
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/589219