1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: New laptop won't connect to wireless (although it can 'see' it)

Discussion in 'Networking' started by geraldearp, Oct 30, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. geraldearp

    geraldearp Thread Starter

    Joined:
    Oct 30, 2007
    Messages:
    4
    I have just purchased a new laptop (HP Pavillion dv6000), running windows vista home premium. It connects fine to the internet via a cable into the back of my wireless router (USR8054) however it will not connect wirelessly.

    All other devices tried (4 or 5 laptops and even my phone) connect to the router fine, and the computer will connect to any of the other 5 wireless routers available (well, at least bring up a box to enter security key), however whilst my new computer can 'see' the router and give it as an option to connect to, when i try and connect it fails, and the diagnosis is that "wireless association failed because Windows did not receive and response from the wireless router or access point"

    Any ideas??
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,567
    First Name:
    Terry
    If your network is secured disable encryption on the router and try that way first.
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Changes that may help to increase the compatibility of Vista with older networking devices:



    Disable the IP Helper service:

    1. Go to Start and type in "services.msc" (without the quotes) and press Enter
    2. Scroll down to the IP Helper service, right click on it and select Properties
    3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
    4. Then click on "Stop" to stop the service from running in the current session
    5. Click OK to exit the dialog



    Disable IPv6:

    1. Go to Start and type in "ncpa.cpl" (without the quotes) and press Enter
    2. Right click on each network connection and select "Properties"
    3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
    4. Click OK to exit the dialog

    NOTE: You should do this for each network connection.



    Disable the DHCP Broadcast Flag:

    Link: http://support.microsoft.com/default.aspx/kb/928233
    1. Go to Start and type in regedit and press Enter.
    2. Locate and then click the following registry subkey:
    3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
    4. In this registry path, click the (GUID) subkey to be updated.
    5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
    6. Right-click DhcpConnDisableBcastFlagToggle, and then click Modify.
    7. In the Value data box, type 0, and then click OK.
    8. Close Registry Editor.
    NOTE: You should do this for each and every GUID subkey.




    The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
     
  4. geraldearp

    geraldearp Thread Starter

    Joined:
    Oct 30, 2007
    Messages:
    4
    Thanks John, have tried all of the above, but still no joy.

    Terry, I can not remember my admin password to disable the security... i have tried everything to reset the router to start from scratch, but everything in the user guide and website support is not working!!
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,567
    First Name:
    Terry
    This doesn't work?

    "RESET Button: Press in and hold the RESET button for between five and ten seconds. This will reset the Wireless Turbo Access Point & Router to the factory default settings."
     
  6. geraldearp

    geraldearp Thread Starter

    Joined:
    Oct 30, 2007
    Messages:
    4
    nope! and neither does holding reset (for whole procedure), unplugging power, putting power back in and waiting another 5 seconds to let go of reset... this is what the user manual on cd shipped with the router says to do.
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,567
    First Name:
    Terry
    When you get tired of having the laptop tethered to ethernet it's time to consider a new router. :(
     
  8. geraldearp

    geraldearp Thread Starter

    Joined:
    Oct 30, 2007
    Messages:
    4
    Thanks for the help guys, i managed to get it sorted... eventually the router seemed to reset itself (after about half an hour!!) after this, i managed to update it to the latest firmware (not sure if this is what made the difference) via my new laptop and an ethernet cable, after this, it connected by wireless also, then added security and it still works.

    God knows why, but it works, and i'm happy again! thanks for trying to help.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645665

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice